Solar inverter

codger47codger47 Registered Users Posts: 9 ✭✭
Hi guys, this my first post, not even sure this is the appropriate forum.

 I live in South Australia, lots of sunlight,

This week,I had a Solax single phase, dual MPPT inverter installed with the solar energy system.. Panels are rated @ 4.9kw.

Two problems;

(1) inverter shows a steady green light,and a yellow light flashes very few seconds. Why is there a yellow flashing light?

(2) cannot connect wifi; my router picks up the solax dongle, showing 'connected no internet'. When I try to access the webpage given in instructions, ( using tablet or phone, the search times out.   I have also tried another address shown on another web page. Same result.

Not too bothered about the wifi, it would be nice, but no big deal.

Right now i'm more concerned about the flashing yellow light

My apologies if I have accidentally come to the wrong forum.


  • PhotowhitPhotowhit Solar Expert Posts: 5,183 ✭✭✭✭
    We are in general a US based forum, we do have several forum members from your area... but in general we would have little first hand knowledge about Solax products. Have you contacted the installer, or if you installed have you tried the company?
    Home system 4000 watt (Evergreen) array standing, with 2 Midnite Classic Lites,  Midnite E-panel, Prosine 1800 and Exeltech 1100, 660 ah 24v ForkLift battery. Off grid for @16 of last 17 years. Assorted other systems, and to many panels in the closet to not do
  • Raj174Raj174 Solar Expert Posts: 751 ✭✭✭✭
    Hi codger47,
    I suspect that the attached file is your product manual. On page 28, it indicates with a green led that the inverter is powered and feeding back to the grid. The flashing yellow indicates the inverter is in communication. Can't help with the wifi if you're using a phone or tablet to access.


    3600W PV, MNE175DR-TR, MN Classic 150, Outback Radian GS4048A, Mate3, 54.4V 195AH LiFePO4, Kohler Pro 5.2E.
  • codger47codger47 Registered Users Posts: 9 ✭✭
    Thanks Rick, I've been trying to get hold of a  manual. Most helpful. Codger
  • codger47codger47 Registered Users Posts: 9 ✭✭
    Problem solved with help from a friend's nerdy grand child.Fixed in three minutes. Seems I was making a simple mistake. The instructions  work if one actually follows what they say rather than what one THINKS they say.  A bit embarrassing being shown up by a 12 year old.
Sign In or Register to comment.