CSW-2524 Inverter Fault

ServicingIQServicingIQ Registered Users, Users Awaiting Email Confirmation Posts: 5 ✭✭

The CSW is connected to GRID on a 30 AMP, L1 118 Volts & L2 117 Volts.

On the Out of the Inverter  L1 is 95 Volts and L2 is 139 Volts, what is with that?

When I connected a load 300 watts to L2 the inverter balances and now L1 is 118 Volts and L2 is 117 Volts.

But it will not charge until I remove the load, and after I remove the load L1 118 and L2 118 until it qualifies AC,

the charging cycles begins and L1 not at 94 volts and L2 140 Volts with now nothing connected. If I spread the Load to L1 and L2

inverter goes to charge and faults, if I keep the load on one leg, it will not start charging until the load is removed, it will then qualify the AC and start charging.


Does anyone know how to remedy this dysfunction.

Comments

  • BB.BB. Super Moderators, Administrators Posts: 28,186 admin
    I don't have any idea other that possible a bad neutral (white wire) connection somewhere... Check all of the connections in the J-boxes and re-torque the screws and check the wire nuts.

    Also check for corrosion (water sometimes follows the wires to a connection) and any browning/blackening/evidence of hot insulation/connections.

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • Dave AngeliniDave Angelini Solar Expert Posts: 4,140 ✭✭✭✭✭
    Is it new? If you did what Bill said above and you are sure the grid wiring is right it will be best to call Schneider and get the ball rolling.
    If it is not new, is there surge protection?
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • ServicingIQServicingIQ Registered Users, Users Awaiting Email Confirmation Posts: 5 ✭✭

    Gone over it twice, and three times, she's a Lady.

    Called Schneider, created a Case No#, they believe there is a wiring issue.

    Its such a simple circuit, and with no load, or load removed, is it common for the AC out to show unbalanced legs.

    When the load is added it balances.

  • Dave AngeliniDave Angelini Solar Expert Posts: 4,140 ✭✭✭✭✭
    So it is new?  Can't help much if you don't post the basics.... who is a lady please? Is the voltmeter a true RMS?
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • BB.BB. Super Moderators, Administrators Posts: 28,186 admin


    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • ServicingIQServicingIQ Registered Users, Users Awaiting Email Confirmation Posts: 5 ✭✭
    edited August 2 #7

    Thanks Dave

    To start of I am a Computer Engineer trying to expand, so Bear with me.

    She's a Lady.... Kenny Rogers.

    Here's the Layout.

    100 AMP Service to Main Box (Bonded), Main Breaker and House Surge Protector, then a 100 AMP Connector to the Generac  Panel.

    Generac Panel is the transfer switch, 40 AMP breaker to the Electric Car Charger and then a 100 AMP breaker to the Third Panel.

    The Third Panel has all of the House Runs, also the 30 AMP breaker to the CSW-2524 [IN] L1, N, L2. The CSW-2524 then the AC out runs to Fuse Box L1, N, L2.

    I have L1 with a 15 AMP Breaker, L2 with a 2 - 15 AMP Breakers and the Neutral.

    The Voltmeter is a Fluke Model# not on me at Home, I did not use the Clamp

    Is it common for the CSW-2524 with only AC in L1 118 Volts, N, L2 117 , nothing connected to the Out and seeing L1 140 volts and L2 94 volts on the out on the CSW. It does balance as soon as a load connects.

    I have CSW-2524, Battery Monitor, the SCP, Combox and MPPT-60

    Everything works perfect except this thing wont charge when expected (Default 25.0) , as we speak the batteries are at 23.6, Deep cycles, but still.


    Please ask away.


  • BB.BB. Super Moderators, Administrators Posts: 28,186 admin
    In general, the 120/240 VAC is set by the number of windings on a transformer (I do not know any details about the CSW--Anything is possible with modern electronics).

    Is the voltage imbalance present at the output connections of the CSW inverter or are you measuring at the main panel (or elsewhere)?

    -Bill

    Kenny Roger's version  (Composer: Lionel Richie):


    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • ServicingIQServicingIQ Registered Users, Users Awaiting Email Confirmation Posts: 5 ✭✭

    Hi BB

    The measurement is on the Out of the Inverter, I was wondering if that was normal. It does balance as soon as a load is added.

    I luv technology, I hate wasting time,

  • ServicingIQServicingIQ Registered Users, Users Awaiting Email Confirmation Posts: 5 ✭✭

    I wish I could get some debug info on why it does not qualify the AC and Charge

    If I reboot it or put in and Out of Standby it will start charging, but will end, a few minutes later.

    If I turn the fuses off, it will perfectly charge the 3 stages.

    Fridge, Freezer, average load 320 watts, max peak with both together on startup 1410 watts.   way under spec.

  • Dave AngeliniDave Angelini Solar Expert Posts: 4,140 ✭✭✭✭✭
    I have a spare CSW 4048  and I will look at it with the AC bypass breaker on an XW. Yours does not sound right but....
    Problem now is I am late for happy hour... Back tomorrow or maybe later tonight.

    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • mike95490mike95490 Solar Expert Posts: 8,033 ✭✭✭✭
    Do you have a Combox or SCP that can read out the load VA and the AC Freq?
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • mcgivormcgivor Solar Expert Posts: 2,425 ✭✭✭✭✭

    I wish I could get some debug info on why it does not qualify the AC and Charge

    If I reboot it or put in and Out of Standby it will start charging, but will end, a few minutes later.

    If I turn the fuses off, it will perfectly charge the 3 stages.

    Fridge, Freezer, average load 320 watts, max peak with both together on startup 1410 watts.   way under spec.

    This sounds like there may be more than one neutral ground bond, have you tried removing all wiring from the output terminals of the CSW, L1,L2 and neutral, then take a voltage reading?  
    1500W, 6× Schutten 250W Poly panels , Schneider MPPT 60 150 CC, Schneider SW 2524 inverter, 400Ah LFP 24V nominal battery bank 
    900W  3 × 300W No name brand Poly panels, Morningstar TS 60 PWM controller, no name 2000W inverter 400Ah FLA 24V nominal as a backup system. 
    5Kw Yanmar clone single cylinder air cooled diesel generator for rare emergencies and welding.
  • Dave AngeliniDave Angelini Solar Expert Posts: 4,140 ✭✭✭✭✭
    I am with Bill !  Lionel is the man!

    For the computer guy Servicing, if you are still out there? L1 and L2 measure 119.6 vrms open to load. Neutral is connected to neutral bond point in power distribution panel.  Out to main panel there is only one neutral bond.
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

Sign In or Register to comment.