Outback Forum gone??

halfcrazyhalfcrazy Posts: 718Solar Expert ✭✭✭
Has Alpha pulled the plug on outback's forum? It has been saying server forbidden all day?

Comments

  • Ralph DayRalph Day Posts: 869Solar Expert ✭✭✭✭
    Re: Outback Forum gone??

    I thought it was just me. Being forbidden makes you wonder what is being hidden from us...hmmmm?
  • Dave AngeliniDave Angelini Posts: 4,107Solar Expert ✭✭✭✭
    Re: Outback Forum gone??

    works for me! Maybe they were doing some engineering, nah...
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • BajaGringoBajaGringo Posts: 40Solar Expert ✭✭
    Re: Outback Forum gone??

    Company was sold today...
  • icarusicarus Posts: 5,108Solar Expert ✭✭✭✭
    Re: Outback Forum gone??

    Sold to Alpha Technologies of Bellingham, WA http://www.alpha.com/
  • mike95490mike95490 Posts: 7,970Solar Expert ✭✭✭✭
    Re: Outback Forum gone??

    The Xantrex forum is gone too, or did it pop up again somewhere ??
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • blackswan555blackswan555 Posts: 246Solar Expert ✭✭✭✭✭
    Re: Outback Forum gone??

    It`s slow today, but that could be cause of this end ?

    Tim
  • GreenerPowerGreenerPower Posts: 264Solar Expert ✭✭✭✭✭✭
    Re: Outback Forum gone??

    Someone at OB forgot to pay the ISP bill during the change-over ? (their server pipe seems to be small/low now)
    GP
  • tallgirltallgirl Posts: 413Solar Expert ✭✭✭✭✭✭
    Re: Outback Forum gone??

    The website hangs on the "live support" widget all the time.

    And what's with the sale to Alpha? Fact or rumour or ??? There's no press release on the Alpha website, and I didn't get anything in the mail on their regular mailing list.
  • GreenerPowerGreenerPower Posts: 264Solar Expert ✭✭✭✭✭✭
    Re: Outback Forum gone??

    The news release was posted in this thread - http://forum.solar-electric.com/showthread.php?p=61706

    OB forum still come up OK (but slow) on my opera browser.
    GP
  • halfcrazyhalfcrazy Posts: 718Solar Expert ✭✭✭
    Re: Outback Forum gone??
    tallgirl wrote: »
    The website hangs on the "live support" widget all the time.

    And what's with the sale to Alpha? Fact or rumour or ??? There's no press release on the Alpha website, and I didn't get anything in the mail on their regular mailing list.

    Fact Outback sold last week to Alpha I got this straight from someone on top.
  • dwhdwh Posts: 1,341Solar Expert ✭✭✭
    Re: Outback Forum gone??

    The web site is probably slow due to being slammed with traffic from people who want to see if it's still there and what's going on.
Sign In or Register to comment.