Xw6048 with grid breaker turned off

fca1fca1 Posts: 124Solar Expert ✭✭
Hi just a question when I turn off the breaker that feeds the xw ac1

It shows this in ac voltage ....it's Strange

48.9v ?? Attachment not found.

Comments

  • Blackcherry04Blackcherry04 Posts: 2,490Solar Expert ✭✭✭
    Re: Xw6048 with grid breaker turned off

    Check the neutral and earth ground at the Inverter and see if you get that on a dvm.
  • NorthGuyNorthGuy Posts: 1,925Solar Expert ✭✭
    Re: Xw6048 with grid breaker turned off

    Shows 0V on mine.

    Did you try to measure what it really is at AC1 terminals?
  • Blackcherry04Blackcherry04 Posts: 2,490Solar Expert ✭✭✭
    Re: Xw6048 with grid breaker turned off
    NorthGuy wrote: »
    Shows 0V on mine.

    Did you try to measure what it really is at AC1 terminals?
    I had a guy once that had a charger hooked up and some how it would back drive to a 2 way switch he had wired in a hallway and it would pass DC voltage back to the Inverter through the neutral and ground if it was plugged in. Gremlins !!
  • fca1fca1 Posts: 124Solar Expert ✭✭
    Re: Xw6048 with grid breaker turned off

    So reading it with multimeter
    It matches the reading of the xw6048
    50v and DMM 49v

    With ac grid breaker on I got 3v between neutral and earth ..
    With ac grid breaker off I got 100v between neutral and earth..
    I don't have batteries negative conected to earth..
    At least intentionally only if xw do it by itself
  • NorthGuyNorthGuy Posts: 1,925Solar Expert ✭✭
    Re: Xw6048 with grid breaker turned off

    Apparently, your neutral is not connected to the ground, or it couldn't be 100V in there.

    But also, I guess the XW neutral is not connected to the grid neutral.
Sign In or Register to comment.