Xantrex XW MPPT 60 problems

_OS__OS_ Solar Expert Posts: 207 ✭✭✭
Hi,

My brother recently installed a brand new Xantrex XV MPPT 60 solar controller and is experiencing problems with the data on the display. He has four Sunpower 90W panels wired two strings in parallel with two panels in series in each string (24V nominal input voltage to the XV). The battery voltage is 12V and is correctly auto detected by the XV.

The problem is that while charging the display shows 1W, 0A input even when his battery monitor (Victron) shows 30A charging. The output power is also wrong. It is off by a factor that matches the output voltage divided by the input voltage. Any ideas?

Regards,
OS

Comments

  • mike95490mike95490 Solar Expert Posts: 8,755 ✭✭✭✭✭
    Re: Xantrex XW MPPT 60 problems

    Say again exactly how many panels, and how they are wired. I read that there are less than 400W of panels installed ?
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • Solar GuppySolar Guppy Solar Expert Posts: 1,962 ✭✭✭
    Re: Xantrex XW MPPT 60 problems

    Did he correctly wire the solar and battery terminals? ... the XW requires that the solar panels ONLY be connected to the XW's solar input terminals, its a true 4 wire controller.
  • _OS__OS_ Solar Expert Posts: 207 ✭✭✭
    Re: Xantrex XW MPPT 60 problems

    Are you telling me that this unit is more difficult to wire than other controllers?

    There are two wires from the PV array. The minus is wired to the PV- on the XV and the plus is wired to the PV+ on the XV.

    The battery is wired to the battery connectors on the XV.

    Here is a typical example of what he reads on the display:

    In:

    1W
    0A
    35V

    Out:

    111W
    8.4A
    13.2V

    Current measured in battery shunt: approx 25A (charging).

    The values are fluctuating and he is unable to read all values at the same time but the point is that the in-current reads 0A and in wattage 1W on the display.

    He wonders if this is a known bug or an incorrect setting of the XV.
  • Solar GuppySolar Guppy Solar Expert Posts: 1,962 ✭✭✭
    Re: Xantrex XW MPPT 60 problems

    That looks correct wiring ... looks like its a bum unit then.

    The difference on the XW is its 4 wires vs 3 wires for most others as they others have a common ground.
  • _OS__OS_ Solar Expert Posts: 207 ✭✭✭
    Re: Xantrex XW MPPT 60 problems

    Four (4) 90W panels. Two strings in parallel with two panels in series in each string.
  • halfcrazyhalfcrazy Solar Expert Posts: 720 ✭✭✭
    Re: Xantrex XW MPPT 60 problems

    I bet for another bum unit if you have the negative from the panel isolated and run straight to the CC.
  • _OS__OS_ Solar Expert Posts: 207 ✭✭✭
    Re: Xantrex XW MPPT 60 problems

    Sorry, I do not understand what you mean.
  • Solar GuppySolar Guppy Solar Expert Posts: 1,962 ✭✭✭
    Re: Xantrex XW MPPT 60 problems

    The two wires coming from the PV panels should only connect to the charge controller PV input, nothing else. In 3 wire controllers one can wire the PV negative directly to the battery bank, not so with the XW
  • _OS__OS_ Solar Expert Posts: 207 ✭✭✭
    Re: Xantrex XW MPPT 60 problems
    That looks correct wiring ... looks like its a bum unit then.

    The difference on the XW is its 4 wires vs 3 wires for most others as they others have a common ground.

    Problem solved! You are absolutely right SG. This is a four terminal unit and there is a reason why it is so.

    When installing the XV my brother measured the impedance between the PV- terminal and the BAT- terminal and got 0 Ohm (or so he thought) so he wired them together. It turned out that the current measuring shunt is connected between these two terminals on the inside of the XV. That is why the display showed 0A.

    Sorry for wasting your time!

    OS
  • Solar GuppySolar Guppy Solar Expert Posts: 1,962 ✭✭✭
    Re: Xantrex XW MPPT 60 problems

    I guess Xantrex needs better documentation , maybe a sticker on the connector like READ ME FIRST thing ... glad its working and boB can gloat some more :roll:
Sign In or Register to comment.