Load Shave problem with my XW6848+ Inverter. Please help

paulcheungpaulcheung Registered Users Posts: 56 ✭✭
Good evening guys.,

Something happen to my XW6848+ two days ago. The Load Shave function no longer work. Sunday We have 6 error message on the grid support XW4848+. AI over Frequency for 6 times during the day. after that I can't get the Load Shave feature to work. I have installed this system for one year now since Last year February. It was work perfectly for the whole year. now it stop work. I still can sell to the grid and during the sun shining hours It still use solar power to supply my house load and draw some current from the grid if the clouds pass by. but in the evening it just pass through the grid power to supply the load, only if I turn off the breaker from the grid it use the battery to power the load. 

Any one know what is going on? I turn off and on the inverter few times still the same. I don't want to reset to factory setting as my inverter come with 60Hz by default I have to pay someone to program it to 50Hz in order to work with my grid. I don't know if I reset it to factory settings would changed back to 60cycles and I won't to able to change it as I don't have the configuration tools. 

Does any one know what cause the problem?

Thanks in advance
XW6848+ Magnum 4448PAE (Backup) 7800 watts total mixed Panels, 370 AH @48volts battery bank. Grid assist and soon be Tied.

Comments

  • BB.BB. Super Moderators, Administrators Posts: 32,004 admin
    Have you measured the AC line frequency?

    Some units require configuration changes to be manually "saved" after the values have been updated. Rebooting the inverter would bring back the "last saved" configuration.

    Have you gone through the menus and see if the 50 Hz +/- X Hz settings are correct?

    -Bll
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • paulcheungpaulcheung Registered Users Posts: 56 ✭✭
    Yes the AC is fine. it sync with the inverter and I can sell back to the grid and supply the load with the grid and the solar power the same time. the load shave working up to last Sunday. Thanks
    XW6848+ Magnum 4448PAE (Backup) 7800 watts total mixed Panels, 370 AH @48volts battery bank. Grid assist and soon be Tied.
  • DickyDckDickyDck Registered Users Posts: 164 ✭✭
    Hi there, I just had something similar happen to mine. Did you get this fixed, if so what was the issue?
  • Dave AngeliniDave Angelini Solar Expert Posts: 6,027 ✭✭✭✭✭
    List all of the settings.

    One of the nice reasons to have the conext gateway is Schneider or someone like me can see your settings. The screen below allows me access to each site and each device at the site. You guys do run SPD's on your grid input to XW right?
    Surges can glitch up some settings and can also come in on solar if you are in a lightning area.


    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • DickyDckDickyDck Registered Users Posts: 164 ✭✭
    IT guys like me have made the ComBox publically accessible :) but this Conext Gateway thing, it is much prettier than the ComBox I may have to look into this, how much are they retail?
  • DickyDckDickyDck Registered Users Posts: 164 ✭✭
    As for the SDP, I myself didn't install the system so I suspect in my system there is not, but I do not know. I see nothing outside of major components. Inverter, PDP, 2 CCs, solar panels, combiner box.
  • paulcheungpaulcheung Registered Users Posts: 56 ✭✭
    DickyDck said:
    Hi there, I just had something similar happen to mine. Did you get this fixed, if so what was the issue?
    No I did't try to reset the system to factory settings as my XW+ is programmed to work with 50Hz. The XW+ come default with 60Hz. I don't have the tool to re-program it. the Load Shave is not working, but the grid support is working, when the sun is shining they share the load or the grid just draw a small portion to keep sync when the panel manage all the load and charge the battery banks.


    XW6848+ Magnum 4448PAE (Backup) 7800 watts total mixed Panels, 370 AH @48volts battery bank. Grid assist and soon be Tied.
  • DickyDckDickyDck Registered Users Posts: 164 ✭✭
    Is the programming tool available for consumers to purchase? I would imagine it would need some sort of special training to work anyway, or some kind of special access to use it properly.
  • paulcheungpaulcheung Registered Users Posts: 56 ✭✭
    edited April 2020 #10
    Yes. it call configuration tool from Schneider. it cost about $700 USD. it goes into the core to program the cycles and other stuff only installer need to do.
    one online store sell it for $495 USD. it call schneider conext configuration tool. may be the sponsor of this site sell it too?

                

    XW6848+ Magnum 4448PAE (Backup) 7800 watts total mixed Panels, 370 AH @48volts battery bank. Grid assist and soon be Tied.
  • paulcheungpaulcheung Registered Users Posts: 56 ✭✭
    Yes they sell it too. the price came down since last time I look for it.
    https://www.solar-electric.com/search/?q=SCHNEIDER+CONEXT+CONFIGURATION+TOOL
    XW6848+ Magnum 4448PAE (Backup) 7800 watts total mixed Panels, 370 AH @48volts battery bank. Grid assist and soon be Tied.
  • DickyDckDickyDck Registered Users Posts: 164 ✭✭
    seems like you would need this if you ever factory reset your system since you are running at 50hz. or maybe that Conext Gateway thing that Dave was referring to above. I think there was a setting in my Combox that allows for changing this too, but can't remember since I leave most things at default other than grid support things and charging settings.
  • paulcheungpaulcheung Registered Users Posts: 56 ✭✭
    No, Combox can't change the cycle the XW+ operates, It is in the firmware with other things that user don't have business with. I don't think Gateway can do it neither as Gateway is accessible with internet and regular user.
    XW6848+ Magnum 4448PAE (Backup) 7800 watts total mixed Panels, 370 AH @48volts battery bank. Grid assist and soon be Tied.
  • mcgivormcgivor Solar Expert Posts: 3,854 ✭✭✭✭✭✭
    edited April 2020 #14
    No, Combox can't change the cycle the XW+ operates, It is in the firmware with other things that user don't have business with. I don't think Gateway can do it neither as Gateway is accessible with internet and regular user.
    The frequency can be changed between 50 & 60 Hz with a SCP and Combox  in advanced features on the SW 230V series, I would expect the XW is the same, on single phase 230V units at very least.  
    1500W, 6× Schutten 250W Poly panels , Schneider MPPT 60 150 CC, Schneider SW 2524 inverter, 400Ah LFP 24V nominal battery with Battery Bodyguard BMS 
    Second system 1890W  3 × 300W No name brand poly, 3×330 Sunsolar Poly panels, Morningstar TS 60 PWM controller, no name 2000W inverter 400Ah LFP 24V nominal battery with Daly BMS, used for water pumping and day time air conditioning.  
    5Kw Yanmar clone single cylinder air cooled diesel generator for rare emergency charging and welding.
  • DickyDckDickyDck Registered Users Posts: 164 ✭✭
    seems there are high\low settings in the XW6848+ NA model, not sure if that is the right setting but it seems you could control it there.


  • mcgivormcgivor Solar Expert Posts: 3,854 ✭✭✭✭✭✭
    edited April 2020 #16
    Further research reveals that even the split phase NA version of the XW series has the option of 50 or 60 Hz, the settings would be in advanced features if everything is the same as the SW.
    1500W, 6× Schutten 250W Poly panels , Schneider MPPT 60 150 CC, Schneider SW 2524 inverter, 400Ah LFP 24V nominal battery with Battery Bodyguard BMS 
    Second system 1890W  3 × 300W No name brand poly, 3×330 Sunsolar Poly panels, Morningstar TS 60 PWM controller, no name 2000W inverter 400Ah LFP 24V nominal battery with Daly BMS, used for water pumping and day time air conditioning.  
    5Kw Yanmar clone single cylinder air cooled diesel generator for rare emergency charging and welding.
  • DickyDckDickyDck Registered Users Posts: 164 ✭✭
    so if this is the case which seems like it is, Paul you can get a combox for less than a config tool and it also allows for web browser access to monitor your solar system
  • paulcheungpaulcheung Registered Users Posts: 56 ✭✭
    Unless they change the firmware lately. XW+ can't change the cycle it operate from 60Hz to 50Hz. with Combox or SPC. my installers try their best to find a way to do it but they has to pay the one who invested with the configuration tool to do it. believe me, we tried. 
    XW6848+ Magnum 4448PAE (Backup) 7800 watts total mixed Panels, 370 AH @48volts battery bank. Grid assist and soon be Tied.
  • mcgivormcgivor Solar Expert Posts: 3,854 ✭✭✭✭✭✭
    Further queries revealed you are in fact correct, the XW needs a configuration tool, unlike the SW 
    1500W, 6× Schutten 250W Poly panels , Schneider MPPT 60 150 CC, Schneider SW 2524 inverter, 400Ah LFP 24V nominal battery with Battery Bodyguard BMS 
    Second system 1890W  3 × 300W No name brand poly, 3×330 Sunsolar Poly panels, Morningstar TS 60 PWM controller, no name 2000W inverter 400Ah LFP 24V nominal battery with Daly BMS, used for water pumping and day time air conditioning.  
    5Kw Yanmar clone single cylinder air cooled diesel generator for rare emergency charging and welding.
  • DickyDckDickyDck Registered Users Posts: 164 ✭✭
    here you go

    https://www.ebay.com/itm/183904131347?ul_noapp=true

    just need the Serial to RJ45 and it should server the same purpose, in theory....
Sign In or Register to comment.