New SW and XW communication "Conext ComBox

12345679»

Comments

  • Les NagyLes Nagy Solar Expert Posts: 121 ✭✭
    Re: New SW and XW communication "Conext ComBox

    Thanks for the suggestion. Open Office seems to be working much better. Time to dump LibreOffice.
  • Les NagyLes Nagy Solar Expert Posts: 121 ✭✭
    Re: New SW and XW communication "Conext ComBox

    I am fairly happy now with my Combox. There are a couple of small bugs still but one thing puzzles me. In any of the sub categories under "System Performance", such as "Loads", the accumulated "Energy" displays seem a bit useless. The "Daily Energy" only shows the accumulated energy of the current day. If you select another day this value still only shows the current date and does not calculate the selected date. That seem rather useless to me. Yes I know I can import the data into a spreadsheet and calculate the energy use myself, but this is just useless as a display field.
  • SkiDoo55SkiDoo55 Solar Expert Posts: 414 ✭✭✭
    Re: New SW and XW communication "Conext ComBox

    All of your history logs are under "ComBox Configuration", Browse files, Energy then drop down from lifetime, year, month or daily levels. You can set up Custom logging to drive *.cvs files that can be saved and opened with Excel or equalivent program and charted or put into tables etc.
    GT3.8 w/4600W Trina 230W, TX5000 w/5000W ET-250W, XW4024 w/1500W ET-250W, 4 L16, 5500W Gen. (never had to use) Yet!!
  • jdubrowjdubrow Registered Users Posts: 1
    Re: New SW and XW communication "Conext ComBox

    Sorry if I post this twice, I made a post but received an error so I'm trying again. My Conext Combox had been working great for the past 9 months. Then on Sep. 30th the graphs stopped generating. Anything prior to Sep 30th is fine (month view doesn't show Sept). I've tried resetting it, clearing the firmware, reinstalling the firmware, and nada. Still doesn't work. Everything before Sep 30th is fine.

    Any idea what I might need to do to recover this? I called Schnieder and they said RMA it. I'd rather not lose my records or be without the combox for a week or two... anyone else have this problem and have a solution?
  • mike95490mike95490 Solar Expert Posts: 9,583 ✭✭✭✭✭
    Re: New SW and XW communication "Conext ComBox

    Try shutting the whole system down. Inverter, backup power, everything, for 3 minutes.

    I've now had a couple (2) instances where the combox/inverter comms lock up, and total power down resets it. Just powering off the combox did not cure it, something in the inverter comms gets hosed.

    BUT record your Inverter settings, because they all vanish when the power goes off.
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • DMJ72DMJ72 Solar Expert Posts: 128 ✭✭
    Re: New SW and XW communication "Conext ComBox
    jdubrow wrote: »
    Sorry if I post this twice, I made a post but received an error so I'm trying again. My Conext Combox had been working great for the past 9 months. Then on Sep. 30th the graphs stopped generating. Anything prior to Sep 30th is fine (month view doesn't show Sept). I've tried resetting it, clearing the firmware, reinstalling the firmware, and nada. Still doesn't work. Everything before Sep 30th is fine.

    Any idea what I might need to do to recover this? I called Schnieder and they said RMA it. I'd rather not lose my records or be without the combox for a week or two... anyone else have this problem and have a solution?

    What version of the software are you running on that Combox?
  • GanglefangGanglefang Registered Users Posts: 23 ✭✭
    We are just getting started. I am trying to set up the Combox. It is NOT yet connected to the xanbus--we are awaiting final inspections before powering the inverter and charging units. I got Combox connected to our LAN, and I got the username and password set, and the correct time and time zone. So I am talking to the box. But I cannot get the email notifications set. I am not a newbie when it comes to setting up mail accounts. I tried several different servers and addresses. No joy. Any suggestions?

    Application Version
    Ver02.00BN0656


    Application Build Date
    2014-08-06_17-47-34


    Bootloader Version
    Ver01.01BN0058


    Bootloader Build Date
    2013-05-01_17-34-02



    Model Number: 865-1058 Serial Number: B12832828 Hardware Revision: Rev-F Device Name: ComBox-B12832828 MAC Address: XXX IP Address: XXX Hostname: cb-B12832828 Software ID: 150-0279 Kernel Version: 1.34 Application Version: Ver02.00BN0656 Application Build Date: 2014-08-06_17-47-34 Boot Loader Version: Ver01.01BN0058 Boot Loader Build Date: 2013-05-01_17-34-02 Modbus Map Version: A.3 Date and Time: 2015/05/19 12:47:14 Time Zone: (-07:00)Mountain-Time_US_Canada
  • new2PVnew2PV Solar Expert Posts: 305 ✭✭
    My combox is on the way, and I will post the software versions , but I think your software version is out of date 1st thing I would do is flash in new firmware.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • SkiDoo55SkiDoo55 Solar Expert Posts: 414 ✭✭✭
    Latest firmware is 3.00 build 707. You can download it from the Schnieder web site.
    http://solar.schneider-electric.com
    GT3.8 w/4600W Trina 230W, TX5000 w/5000W ET-250W, XW4024 w/1500W ET-250W, 4 L16, 5500W Gen. (never had to use) Yet!!
  • new2PVnew2PV Solar Expert Posts: 305 ✭✭
    Schneider told me that the SW combox is not the same as the XW combox, two different part numbers. Do you think the firmware is different between boxes only? Mine is still back ordered...its taking forever..I should have ordered from NAWS ....
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • new2PVnew2PV Solar Expert Posts: 305 ✭✭
    new2PV wrote: »
    Schneider told me that the SW combox is not the same as the XW combox, two different part numbers. Do you think the firmware is different between boxes only? Mine is still back ordered...its taking forever..I should have ordered from NAWS ....

    Combox came in today I got it working on the local network, but It won't email, all my email setup is copied from my PC.. It should work...Not sure how to get it outside the network, but I' will try some things.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • SkiDoo55SkiDoo55 Solar Expert Posts: 414 ✭✭✭
    L
    new2PV wrote: »

    Combox came in today I got it working on the local network, but It won't email, all my email setup is copied from my PC.. It should work...Not sure how to get it outside the network, but I' will try some things.

    If you get it working let us know, I have tried all of the setting I could think of and never got it to work.
    GT3.8 w/4600W Trina 230W, TX5000 w/5000W ET-250W, XW4024 w/1500W ET-250W, 4 L16, 5500W Gen. (never had to use) Yet!!
  • new2PVnew2PV Solar Expert Posts: 305 ✭✭
    Looks like the only easy way is to create an account on the conext insight webportal. Its free then you can start remote monitoring. Or you can fool with port forwarding...

    http://solar.schneider-electric.com/faq/
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • SkiDoo55SkiDoo55 Solar Expert Posts: 414 ✭✭✭
    Play
    new2PV wrote: »
    Looks like the only easy way is to create an account on the conext insight webportal. Its free then you can start remote monitoring. Or you can fool with port forwarding...

    http://solar.schneider-electric.com/faq/

    I'm doing port forwarding with Dyns. I don't have a static IP. That works good can even watch ComBox on my cell phone. I have the web portal set up but don't use it much. Still would be nice to get the email end of day etc for production numbers.
    GT3.8 w/4600W Trina 230W, TX5000 w/5000W ET-250W, XW4024 w/1500W ET-250W, 4 L16, 5500W Gen. (never had to use) Yet!!
  • new2PVnew2PV Solar Expert Posts: 305 ✭✭
    I can't get this thing to email.. I have my modem set to google dns 8.8.8.8 and the combox set to use 8.8.8.8 and port 465 and gmail server set to smtp.gmail.com
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • n4wffn4wff Solar Expert Posts: 48 ✭✭
    This is a long thread spanning a couple of years, but look back to post #206 on page 14 of this thread. This works for me using Gmail.

    There is a way to get it to work with Gmail. It took some digging around on the Internet to find the correct settings. This worked for me.
    Email Server Address ASPMX.L.GOOGLE.COM
    E-Mail Server Port 25
    E-Mail Authentication Disabled
    E-Mail User ID Use your Gmail id and be sure to put @gmail.com

    More info here:
    https://support.google.com/a/answer/176600?hl=en
  • new2PVnew2PV Solar Expert Posts: 305 ✭✭
    I tried that and it still does not work, thanks for the info though. I can't get the conext web portal to work, since my account is not activated. I can;t activate the account until I get an email. It says the email has been sent but never arrived. I re-registered with a new email, still the same thing no email comes in.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • new2PVnew2PV Solar Expert Posts: 305 ✭✭
    I did manage to log into the web browser using no-ip dyns by changing the port to 80XX and it works on my cell, but the email is still dead..I got it to work using SMTP2go, port 8025 WOW. Gmail wont work for me, its free and 20 emails a day limit.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
Sign In or Register to comment.