Brand new rolls S1350 at 0 Volts

DapdanDapdan Solar Expert Posts: 313 ✭✭
Hi All,

I am looking of some advice here. I just finished setting up a client system using brand new Rolls S1380. When I connected the inverter it gave me a low voltage alarm and the Classic 150 also confirmed the voltage to be around 20V. When I checked the voltage of each cell 10 were between 2.06 and 2.09 and two were at zero. Well I emailed the supplier to make a warranty claim immediately. Do you guys think this was to hasty. I really dont want to mess around with trying to charge them or anything I reckon there must be some sulfation going on in there so I am not even entertaining the thought of keep them. Is the right path guys, IMHO it is. A little background; got the batteries June 1 and they took about 3 weeks to get to me in the Caribbean shipping from Miami. I am now stuck because I can get the rest of money because the job is unfinished, I guess shit happens. I have not seen any hard evidence as yet I have only sent them an email of my voltage findings. I plan to take a picture of all cells labeled and voltage of each individual cells so they can see the voltage readings.

Cheers...
Damani

Comments

  • BB.BB. Super Moderators, Administrators Posts: 32,007 admin
    Re: Brand new rolls S1350 at 0 Volts

    The only other problem may be an open circuit in the inter cell connections... Have you taken a Specific Gravity reading yet to confirm the state of charge, or lack there of?

    Also, try to find date/lot codes on the batteries. See if they are all the same or not.

    You could try to work backwards (who filled the batteries, where was it done, how long ago, etc.). But--that should be the vendor's issues.

    Without knowing what happened to those batteries--You could not guess what would be the best way to "get them working" again... Changing Acid, recharging, reconnecting an open cell bus, etc...

    Should not be your risk.

    -Bill

    PS: Given that the inverter gave a low voltage alarm as opossed to nothing (zero volts)--It would seem that the cells where connected and passing current. You could also check the voltage drop across each electrical connection and cell when under load (and/or charge) to confirm that current is flowing.
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • DapdanDapdan Solar Expert Posts: 313 ✭✭
    Re: Brand new rolls S1350 at 0 Volts

    BB,

    I thought about the SG but I did not have one at the time (or do I own one simply because good one are hard to come by and I dont like the plastic ones). I was just so rearing to go and get it done I just became dissapointed and complete the panel, inverter and controller install and went home. All though I turned on the inverter there was no load applied ( I have yet to set up the load center). The classic was hooked up and did also confirm the voltage to be 20 something.

    As a matter of information I will record the lot/date codes for each cell so I could answer those question should they come up if I end up dealing with a technician who may want those question answered. The way I figure it the two cells that read zero should be in the same condition as the others. Even if they were complete discharged or have an open cell that is something that would cause the entire bank to be less than they should be. I can,t do anything about an open cell and if it is discharged we would then be talking about sulfation since they would have been that way for at least 2-3 weeks (the time they were in a my freight forwarder's warehouse till the time I got them on June 1). Either way I think they need to be replaced...or is my logic illogical?

    Cheers...
    Damani
  • BB.BB. Super Moderators, Administrators Posts: 32,007 admin
    Re: Brand new rolls S1350 at 0 Volts

    There is no good reason I can think of that I would accept those cells.

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • DapdanDapdan Solar Expert Posts: 313 ✭✭
    Re: Brand new rolls S1350 at 0 Volts

    My thoughts exactly, everything else is academic.

    Cheers...
  • VicVic Solar Expert Posts: 3,112 ✭✭✭✭
    Re: Brand new rolls S1350 at 0 Volts

    AND, stating the obvious, even if you could get the bad cells recharged, they will NEVER be as good as a new one which had not been abused.

    The supplier needs to make this good. Even it the batteries were shipped dry to your supplier, and by mistake, they added distilled water instead of electrolyte in these 0 volt cells,, I would not want them ... too much risk that they will never be very capable.

    There has been at least one other thread here, recently, regarding Surrettes arriving with VERY LOW SGs or terminal voltage.

    Good Luck, Vic
    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH [email protected], 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • BB.BB. Super Moderators, Administrators Posts: 32,007 admin
    Re: Brand new rolls S1350 at 0 Volts

    Here is that thread:

    More weird battery problems with Rolls Surrette batteries--SG = 1.000 on new battery?

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • Dave AngeliniDave Angelini Solar Expert Posts: 6,030 ✭✭✭✭✭
    Re: Brand new rolls S1350 at 0 Volts

    I am guessing this is from Sun in Miami. Enough said other than not to trust them with a battery purchase.
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • PhotowhitPhotowhit Solar Expert Posts: 5,655 ✭✭✭✭✭
    Re: Brand new rolls S1350 at 0 Volts
    I am guessing this is from Sun in Miami. Enough said other than not to trust them with a battery purchase.
    Gosh, I've been pretty critical of them for their lack of response, but to slam a middleman, who may not even be the party shipping for a problem that others have had with the same manufacturer...

    ...wow...
    Home system 4000 watt (Evergreen) array standing, with 2 Midnite Classic Lites,  Midnite E-panel, Magnum MS4024, Prosine 1800(now backup) and Exeltech 1100(former backup...lol), 660 ah 24v Forklift battery(now 10 years old). Off grid for 20 years (if I include 8 months on a bicycle).
    - Assorted other systems, pieces and to many panels in the closet to not do more projects.
  • DapdanDapdan Solar Expert Posts: 313 ✭✭
    Re: Brand new rolls S1350 at 0 Volts

    Dave,

    Even though I paid Sun, they were shipped from another company who will remain nameless. In fact they were not a stock battery and I had to wait about 5 weeks. So lets be fair here and not jump to conclusions.

    Cheers...
    Damani
  • Dave AngeliniDave Angelini Solar Expert Posts: 6,030 ✭✭✭✭✭
    Re: Brand new rolls S1350 at 0 Volts

    The whole point is to buy batteries from people who know batteries. Never a middle man! I suspect that many of the failures are from exactly this case! People who take 5 weeks to get batteries should be a warning sign! People who recieve batteries should at least do an inspection before letting the shipper go! Even in the middle of the Caribbean.
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • DapdanDapdan Solar Expert Posts: 313 ✭✭
    Re: Brand new rolls S1350 at 0 Volts

    Dave that is a fair comment. That I can agree with. Therefore one should not target those in Miami since other retailer do the same very thing you just describe. To me it seems that it is easy to pick on those in the south because they are a bigger target.

    Cheers...
    Damani
  • Dave AngeliniDave Angelini Solar Expert Posts: 6,030 ✭✭✭✭✭
    Re: Brand new rolls S1350 at 0 Volts
    Dapdan wrote: »
    Dave that is a fair comment. That I can agree with. Therefore one should not target those in Miami since other retailer do the same very thing you just describe. To me it seems that it is easy to pick on those in the south because they are a bigger target.

    Cheers...
    Damani

    Actually my opinion is based on experience with customers I have had to rescue from that group of bafoons. Sometimes it is better to speak your mind ! You get what you pay for many times and one hopefully, learns from it!
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • DapdanDapdan Solar Expert Posts: 313 ✭✭
    Re: Brand new rolls S1350 at 0 Volts

    I can't disagree with that. My experience with them over the past 5 years was good-great. I bought my first panels(kyocera 130s) from them in July 07. Since then I have claimed warranty on controller, inverters and panels and have not been dissapointed (knock on wood) so I dont expect a different experience in this case. I generally design my installs and tell them what I want. I have never need advise from them on any kind of equipment they sell. I get through to my sales lady and she emails me very prompt and I have not had any bad experiences as yet (knock on wood). Like you I can only speak for my first hand experiences. Where the cost of all equipment triples to my local currency and tariffs are based on cif (cost including freight) every penny counts. So when i can get a panel at $1.50/w I will buy from them or any other retailer. I bought my whisper 200 from NAWS back in 08 but I had to do a wire transfer and it cost me more. The guys in Miami accept my credit card (not NAWS) so it is cheaper and easier for me to do business with them. Maybe if NAW will accept my credit card (hint) I would do more business with them.

    Cheers...
    Damani
  • FullpowerFullpower Solar Expert Posts: 69 ✭✭
    follow up?

    So what has been the resolution with the ZERO volt Surrettes?
    New electrolyte added, or cell replacement?
  • Dave AngeliniDave Angelini Solar Expert Posts: 6,030 ✭✭✭✭✭
    Re: Brand new rolls S1350 at 0 Volts

    Replacement on the one I know of.
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • abrockcaabrockca Solar Expert Posts: 72 ✭✭✭✭
    Re: Brand new rolls S1350 at 0 Volts
    TPeople who recieve batteries should at least do an inspection before letting the shipper go! Even in the middle of the Caribbean.

    Totally agree with this! Because I didn't. I checked the SGs a few days after getting them, which is when I found out one wasn't charged. Should have done it as they came off the truck. (DO get an SG tester, even the plastic one you don't like - they work well enough and are one of those essential tools). I also didn't check the date codes; turns out the ones I got in May, 2011 were from 31st week of 2010. (They weren't all marked; I assumed since most of them were from that week, the rest were.) Would have been much better to have more recent batteries.

    And yes, just replace the two bad ones, don't try to get them working. That is the one thing I did correctly - of course that meant I now have mismatched date codes because the new one was from the 14th week of 2011<sigh>

    I hate learning lessons after the fact<smile>

    Hope you have better luck with your system than I'm having!
  • DapdanDapdan Solar Expert Posts: 313 ✭✭
    Re: Brand new rolls S1350 at 0 Volts

    Follow up:

    The matter has been resolved to my satisfaction. I got all the offending cells replaced. I also bought three hydrometers (the nice glass ones). I have recieved the new cells and they have been installed for about two weeks now. I will take them through their paces to make sure they are ok. From first testing (sg and voltage) the are withing expected ranges. I am planning a equalisation and high load test to make sure the are good in the coming week.

    Cheers...
    Damani
  • waynefromnscanadawaynefromnscanada Solar Expert Posts: 3,009 ✭✭✭✭
    Re: Brand new rolls S1350 at 0 Volts

    Awesome news Dapdan! Glad things are working out!
Sign In or Register to comment.