Renogy System stuck in Night Mode

Hi all, I’m running a Renogy Rover 40A charge controller on a Sprinter van. I have 3x 100w panels up top and 2x 12v 100ah batteries. 

About a week ago I noticed the charge controller is not detecting any PV input and is saying the panels are in night mode. So far I have not found an obvious reason. 

I used a multimeter to confirm that 1 panel is producing electricity. However I cannot find places to check the other 2 (the wires seem to run under the panels and they’re very difficult to remove). I attempted to find wiring by removing my interior siding and roofing, no dice. I used the multimeter to check the PV wires going into the charge controller and they’re not producing anything. 

This makes me think the problem is between panel 1 and the controller, but I’m not quite sure what to do about it. Any ideas?

Comments

  • BB.BB. Super Moderators, Administrators Posts: 32,027 admin
    You probably will have to find all the wiring and connections

    Unbolt the panels, disconnect panels from harnesses and check Voc voltage open circuit usually around 20 volts; and Isc short circuit current--point each panel at sun and using a DMM set to 10 amp max current and see what Isc is--Typically around 50% to 100% of Isc on panel or roughly 3.5 yo 7.1 amps in full sun--depending on weather/angle of sun--3x panels -- All should read pretty close to same Isc).

    If you see ~17-21 volts on one panel--Then it does not sound like a short circuit (short circuit should pull all panels to zero volt output). So, in this case, I would be looking for open circuits (cut wire, pulled connection, pulled crimp connection, etc.).

    At some point all the 3 pairs of wires from the panels should join into just one pair of wires to the charge controller (a "combiner box" which may have 3 fuses or not to parallel connect all the panels).

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
Sign In or Register to comment.