SW4024 - dropped of XANBUS

Hi there,
I have small battery backup system running SW4024 with COMBOX and SCP. I had an issue with COMBOX where LAN port stopped working (replaced under warranty). When I received the replacement and plugged it back in I have noticed that there is not data for SW. Then I have checked the SCP and it can't see it either. In COMBOX I can see the SCP. Checked the wiring and end terminators. Used new cables as well.

I tried powering off the SW for 1 hour with DC AND AC disconnected (via breakers) . Still no go. The SW seems to be working fine and no error light is lit. It is working off the batteries (when AC is shut off) and seem to be charging them as it was setup while back.

Any ideas what to do to get it back on the XANBUS and be able to access its data?

Comments

  • mike95490mike95490 Solar Expert Posts: 9,251 ✭✭✭✭✭
    you have the proper termination resistor plugs at each end of the Xanbus - right ?
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • Dave AngeliniDave Angelini Solar Expert Posts: 5,812 ✭✭✭✭✭
    I am curious on how you got warranty for combox? 

     Unless you were one of the last people who bought combox, it has been out of support longer than when they were last sold by Schneider.

    The other thing, who did the warranty replacement?  It is common for people to think that the Freedom series from xantrex (combox) is the same as the Schneider CSW and XW series. They are different animals and do not work correctly when mixed up. They look the same :'(

    Last thing, when you powered down, you did turn-off any solar correct? Does SCP work with combox out of network? Use your old cables again also.
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • fasterskiifasterskii Registered Users Posts: 17 ✭✭
    I'm using the terminator endpoints. Tried different configurations removing and adding components but in any event the SW is nowhere to be seen.

    I have tried old and new cables.

    I purchased the COMBOX this April (got a smoking deal on it as well). So they replaced it after i opened a case with support. We troubleshooted and got it replaced.
  • Dave AngeliniDave Angelini Solar Expert Posts: 5,812 ✭✭✭✭✭
    I did not see a response to some of the questions. If you do not answer them all, I go do something else, like go outside and watch the red flag wind blow. 70 knots up above me with 2 to 7 percent humidity.
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • fasterskiifasterskii Registered Users Posts: 17 ✭✭
    You are funny guy :) .

    I have definitely got the right COMBOX. I'm running all newer 2016 and up equipment. No solar in this install yet. Just a battery backup for essentials when power goes out. Wired for generator support but manual transfer switch and manual setup for generator. I used the old and new cables no difference. When I connect only scp and combox with proper terminators combox can see scp. I dont think the SCP will see COMBOX (by design).
    The replacement was straight from Schneider. Direct shipment. First class service, kudos to Schneider.

    I hope i answered all the questions.

    Is it possible that the SW XANBUS is somehow defective? Does this ever happen ?
  • Dave AngeliniDave Angelini Solar Expert Posts: 5,812 ✭✭✭✭✭
    That is where I am going,  defective network electronics in CSW. On an older unit, this happens from not having surge protection.

    However as a funny guy, I missed your answer to 

    Does scp see csw with combox out of network? If not, and you have let it sit for a day without the battery connected, I would say a gen surge or grid surge has damaged the network electronics in CSW. You need SPD's for battery and AC on modern inverter/chargers.
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • fasterskiifasterskii Registered Users Posts: 17 ✭✭
    So when i take out the COMBOX out of the network the SCP does not see the SW. When I take the SCP out of the network and put the COMBOX on the network the COMBOX does not see the SW.

    I have turned the DC and AC off for over an hour.
    So I can assume the SW network (XANBUS) is damaged. So as long as i dont have to reconfigure it it is all good?

    I loose all the real time monitoring and ability to reprogram for other batteries when replacing them eventually? There is no way to reprogram outside of XANBUS?

    It was purchased in 2016, so no warranty. Does anyone repair those  units?
  • fasterskiifasterskii Registered Users Posts: 17 ✭✭
    is there any way to reset the SW in hopes the XANBUS will come back?

  • Dave AngeliniDave Angelini Solar Expert Posts: 5,812 ✭✭✭✭✭
    The only thing you can do is let it sit for half a day or more off. I have seen a unit that was off for a week come back. Make sure there is zero volts DC on the battery terminals of CSW. 
     It probably was zapped if you do not have SPD's on AC and DC. This is a common problem on DIY to not use SPD's. You probably will never make that mistake again! Good Luck!
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

Sign In or Register to comment.