Flexmax 80 problem

villelobosvillelobos Registered Users Posts: 1
Hi folks, I have a Flexmax 80 that has repeated a problem a few times now. 
After going through Bulk  and Absorption it will indicate "Charged" instead of going to float. 
At this time it stops pulling power, zero watts and amps despite the fact that the house is using energy. 
Now the AC is running, 100 percent from batteries! 
Last fix was open power in from the array, it then went quickly to float and picked up load. 
Any input is appreciated! 

Comments

  • BB.BB. Super Moderators, Administrators Posts: 30,505 admin
    We have another poster here with a similar problem... Not sure what they did to "fix" (or it started working right again by itself).

    The typical steps are:
    1. Check the configuration settings
    2. Set to factory defaults, then reprogram to your needs (corrupted memory/database)
    3. Turn of Array input, turn off battery bus to FM 80 (in that order). Wait 5 minutes, connect to battery bank, then connect to array (hard reboot--Connecting to Array before battery bank can leave many charge controller "confused" or even damaged in some cases).
    That is where I would start (I am not anywhere near an expert--I only have Grid Tied solar at my home).

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • Dave AngeliniDave Angelini Solar Expert Posts: 5,183 ✭✭✭✭✭
    I'd hire you Bill  :)  Make sure the charger is set for 3 step charging. Someone could have set it for 2 step which is a genset or grid charge of bulk and absorb only.
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • mcgivormcgivor Solar Expert Posts: 3,403 ✭✭✭✭✭
    From the manual

    Charged 
    There is an external DC source other than PV keeping the battery above the Float voltage set 
    point (see page 29). The FLEXmax will stop charging because it is not needed. The display 
    may also appear when the cycle is transitioning from Absorbing (upper target voltage) to 
    Floating (lower voltage).

    What is being seen is probably normal, the battery capacity along with the loads present at the time will determine how long it takes for the voltage to drop to float value, it will then display Float.
    1500W, 6× Schutten 250W Poly panels , Schneider MPPT 60 150 CC, Schneider SW 2524 inverter, 400Ah LFP 24V nominal battery bank 
    Second system 1890W  3 × 300W No name brand poly, 3×330 Sunsolar Poly panels, Morningstar TS 60 PWM controller, no name 2000W inverter 400Ah FLA 24V nominal used for water pumping and day time air conditioning.  
    5Kw Yanmar clone single cylinder air cooled diesel generator for rare emergency charging and welding.
  • wellbuiltwellbuilt Solar Expert Posts: 469 ✭✭✭
     My fm 80 works exactly the way Mcgiver described it  . 
      Cc gos thru absorb then reads charged until the voltage drop to float voltage then  starts to float . 
    Out back  flex power one  with out back 3648 inverter fm80 charge controler  flex net  mate 16 gc215 battery’s 4425 Watts solar .
  • Chris11Chris11 Registered Users Posts: 105 ✭✭
    I had the same problem.  I tried  the things the knowledgeable people on here suggested .... but none seemed to work.  I was simply hitting "force bulk" to get past "charged" so the panel lectrics would start doing their thing again.  Finally I put my  new set of Costco GC batteries in.  That fixed it.
    Now all is working correctly.
    How old are your bats?

Sign In or Register to comment.