Conext Gateway Install - URN & Serial Number not matching

monicatmonicat Registered Users Posts: 7 ✭✭
Has anyone seen this before?  I have verified the serial number on the unit against the box it came in.  Copied and pasted the URN from a screen shot off the gateway device.  I need to be able to register the devices on the Insight 2 application but cannot do that without communication between the gateway and the website.   

Comments

  • EstragonEstragon Registered Users Posts: 4,451 ✭✭✭✭✭
    Just a thought... have you tried writing down the URN and entering it manually.  Just guessing maybe the cut & paste might be pooching it?
    Off-grid.  
    Main daytime system ~4kw panels into 2xMNClassic150 370ah 48v bank 2xOutback 3548 inverter 120v + 240v autotransformer
    Night system ~1kw panels into 1xMNClassic150 700ah 12v bank morningstar 300w inverter
  • monicatmonicat Registered Users Posts: 7 ✭✭
    Thanks for responding.  Yes, I did try entering manually with both the URN and the serial number.  I also power cycled the Gateway unit and checked the information again.  The Gateway is operating okay, I can access it and monitor/program devices.  Just can't enter the URN and serial number into the Conext Insight 2.0 web site.
  • Dave AngeliniDave Angelini Solar Expert Posts: 5,027 ✭✭✭✭✭
    What devices do you need to register? A power meter? The xanbus devices (xw's,csw's mppts,ect) on your network should populate automatically on the Insight2 web portal.
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • Dave AngeliniDave Angelini Solar Expert Posts: 5,027 ✭✭✭✭✭
    Ah I see your problem. Your serial number looks wrong to me. Mine is on the gateway itself and has 7 digits. It could be newer production runs also. My gateway is as old as they get from october 2018.  It should be something like eif2003
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • monicatmonicat Registered Users Posts: 7 ✭✭
    Thanks Dave.  The serial number is what it is.  Guess I'll have to wait for someone at Schneider to get back to me or send the unit back for a replacement.  The Gateway is detecting my devices fine, it's just the Insight web stuff that I'm missing out on.
  • Dave AngeliniDave Angelini Solar Expert Posts: 5,027 ✭✭✭✭✭
    edited December 2019 #7
    Is the gateway cloud looking like this below? Give them time as many are gone on long holiday now.

    If it gets to long for them, you can email me some screens and I will look for a problem on your shots? Do not post them here for security.
    Screens like the "about" gateway info. or the gateway network screen. Also be sure that CG is at 1.05 firmware as it may matter with all the changes they have been making in the last month. Also do a complete  CG restart and clear cache on Browser.



    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • monicatmonicat Registered Users Posts: 7 ✭✭
    edited December 2019 #8
    I can't get to the screen that you have shown, as the screen I copied needs to be populated first I guess. I tried deleting the site and starting over, still can't get past the screen with the error about mismatch between urn and serial number. 

    Thanks Dave, I'll email the screen shots and follow your advice for checking firmware.  I'll power cycle to CG again.
  • Dave AngeliniDave Angelini Solar Expert Posts: 5,027 ✭✭✭✭✭
    edited December 2019 #9
    Hmmm  you should see it as this is the key to get out to the cloud. Here is the pre screen. I circled the wrong one. it should be the cloud that is circled.....


    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • monicatmonicat Registered Users Posts: 7 ✭✭
    My firmware is 1.01, so that's the first thing I'll tackle
  • Dave AngeliniDave Angelini Solar Expert Posts: 5,027 ✭✭✭✭✭
    Yes do this by all means.
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • monicatmonicat Registered Users Posts: 7 ✭✭
    Now have a ticket open with Schneider and hope to have this resolved soon.  I will post the result.
  • Dave AngeliniDave Angelini Solar Expert Posts: 5,027 ✭✭✭✭✭
    Did you get to the screens I posted above? The green cloud has to be on to get out to Insight2. Short of that you have something programmed wrong. It is very doubtful that the gateway would work correctly and fail to get out unless it was not configured correctly.
    Good Luck!
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • monicatmonicat Registered Users Posts: 7 ✭✭
    Thanks Dave. I logged on today with a fresh perspective and you were absolutely right.  I failed to see on the Network settings the requirement to agree to terms of service.  Once I did that the cloud changed from red to green and all is well.  I'm humbled.
  • Dave AngeliniDave Angelini Solar Expert Posts: 5,027 ✭✭✭✭✭
    Good deal! The mobile app will have some more nice features added this year. It is very nice to see the system data and even have a camera recording it on a smart phone. Talk about peace of mind when traveling.
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

Sign In or Register to comment.