xw6848 fault f01 shutdown on ac startup

new2PV
new2PV Solar Expert Posts: 305 ✭✭
My Xw inverter all of a sudden is not starting my 3 ton ac unit, it has worked last year.  The 1st start of the day I will lose power due to the inverter shutting down, then it will work.  The battery volts dont drop below 55 volts.  Any idea why this is starting to do this all of a sudden? The ac unit is only 1 year old and uses 15 amps max running. :'(
XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array

Comments

  • Vic
    Vic Solar Expert Posts: 3,207 ✭✭✭✭

    Hi new2..,

    Do not see a reference to the batteries that you are using,  in your Signature.

    I Had thought that they might have been GC-2,  but that is unlikely,  due to you having a 7 kW PV array.

    I would still guess that your batteries might be,  at least part of the issue.   It is difficult to see the effects of large transient loads on most metering devices.

    Suppose that there could also be some issue with the A/C.

    What batteries are on this system.   Believe that your system is a Grid Backup,  IIRC.    Vic

    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH X2@48V, 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • Dave Angelini
    Dave Angelini Solar Expert Posts: 6,713 ✭✭✭✭✭✭
    Very few people would run a 3 ton compressor from an inverter. It would take huge batteries and be a waste of energy when there are so many better choices with soft start compressors and mini-splits.
    Are you sure you don't have warnings also like low DC as Vic was asking.
    Since this worked before, I would say your solar was supporting the inverter then and now it is not.
    "we go where power lines don't" Sierra Nevada mountain area
       htps://offgridsolar1.com/
    E-mail [email protected]

  • new2PV
    new2PV Solar Expert Posts: 305 ✭✭
    edited July 2016 #4
    I am using. a 510 ah forklift battery and its fairly new. I cant change to a minisplit right now, but it would be nice i agree. I looked at the xw log and the voltage did not even drop or even the current, or maybe its so fast it cant log it. The xw has a 12000 watt surge capacity, which if we do the math is 250 amps on surge. I need to record the amps on start up to verify. Maybe i had a cloud on start up, will try again next sunny day. Last year no issues, nothing has changed with the array.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • BB.
    BB. Super Moderators, Administrators Posts: 33,404 admin
    Check the battery voltage st the xw input terminals (poor electrical connection somewhere)?

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • new2PV
    new2PV Solar Expert Posts: 305 ✭✭
    edited July 2016 #6
    I will check over my connections as well, but I think I shoud invest in a soft start doing more research.  In the mean time I will log the start up current. I just ordered the soft start specs look promising. Check out these posts on it.

    http://zillerstore.com/forums/showthread.php?t=3406


    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • Dave Angelini
    Dave Angelini Solar Expert Posts: 6,713 ✭✭✭✭✭✭
    I think you will find that your solar was supporting the battery. Remember the battery is married to the inverter. The surge rating is a function of the battery being able to support the inverter. They used 1,100 AH in their test BTW.
    You have the grid right? Maybe you are trying to self consume and I can understand that but adding a soft start to make this work is really a band aide. The variable speed compressor that is inverter based is the way to do this.
    "we go where power lines don't" Sierra Nevada mountain area
       htps://offgridsolar1.com/
    E-mail [email protected]

  • new2PV
    new2PV Solar Expert Posts: 305 ✭✭
    Grid is possible, if I must.  The variable speed compressor is not possible right now, I will post the results of the soft start works.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • new2PV
    new2PV Solar Expert Posts: 305 ✭✭
    edited July 2016 #9
    Soft start is working well, no flicker nice smooth start up no shutdown errors.  Looks like its still learning but so far about 60 amps @48 volts from the xw log.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • new2PV
    new2PV Solar Expert Posts: 305 ✭✭
    Put a fluke meter on the compressor peak inrush is 26-30 amps max @230 ish volts.  I would reccomnend this product to anyone who faces the challenge of starting ac compressors with an inverter or generator.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • mike95490
    mike95490 Solar Expert Posts: 9,583 ✭✭✭✭✭
    yep, the surge capability of the XW with it's big transformer, is awesome. I have no troubles with lights dimming when motors start up. 
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • new2PV
    new2PV Solar Expert Posts: 305 ✭✭
    I was thinking more about the hyper engineering soft start unit, without it the XW wont start the AC all the time, but will now.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • Dave Angelini
    Dave Angelini Solar Expert Posts: 6,713 ✭✭✭✭✭✭
    Well it would start it is you had the right battery for a load that size! 
    Glad it works but one would never do this if they lived Offgrid.
    "we go where power lines don't" Sierra Nevada mountain area
       htps://offgridsolar1.com/
    E-mail [email protected]