New forum software is live - report any errors, bugs, or issues here.

1356712

Comments

  • Wheelman55Wheelman55 Registered Users Posts: 74 ✭✭✭
    rick said:
    Where do I find the members list?
    I don't think there's a way to see the members list.
    Rick...members list is on all of the rest of the sites that I belong to. Members list was on the old version.  Can you get this on the new site? 
    Building Off-Grid in Terlingua, TX
  • rickrick Administrators Posts: 127 admin
    mike95490 said:
    No .sigs ?  that's not a good thing.
    You can create a custom signature by going to the edit profile area. Then click on Signature Settings. It doesn't support a .sigs email signature format, but it's very easy to create your own signature.
    Website administrator for Northern Arizona Wind & Sun
  • rickrick Administrators Posts: 127 admin
    rick said:
    Where do I find the members list?
    I don't think there's a way to see the members list.
    Rick...members list is on all of the rest of the sites that I belong to. Members list was on the old version.  Can you get this on the new site? 
    I will ask our Vanilla representative about this and get back to you. Just out of curiosity, why do you need to see the members list?
    Website administrator for Northern Arizona Wind & Sun
  • BB.BB. Super Moderators, Administrators Posts: 29,880 admin
    Regardging Guests...

    I cannot see any details (with my permissions)--But is possible that Vanilla classifies "guests" differently than VBB did.

    VBB, any visit in the last two hours was counted as "on line". That included dozens to hundreds of attempted account creation robots, screen scrappers, and search engines. (yes, all different IP Addresses from the old VBB software).

    Given that new software and the old "bots"--Probably few, if any, have been "updated" to understand the new forum--And the Vanilla software may be giving a much closer minute by minute detailed look vs the 2 hours batching of the old software.

    My guesses anyway.

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • rickrick Administrators Posts: 127 admin
    mike95490 said:
    View latest posts (old board) is Not Equal to New Discussion and Mark All Viewed does not empty the list of New Discussion
    The New Discussion area works a little bit differently than it did on vBulletin. When you click on the Recent Discussions button, it takes you to a page that lists all the discussions with new comments. When you click Mark All Viewed, it does not erase the list. It changes the color of the entries of the list. After they are all marked as viewed, new discussions and discussions with new comments will appear at the top of the list and there will be a notification next to the new discussion that shows how many new posts have been made in that discussion. Besides that, I think it's pretty similar to the view latest posts feature in vBulletin.
    Website administrator for Northern Arizona Wind & Sun
  • vtmapsvtmaps Solar Expert Posts: 3,738 ✭✭✭✭
    rick said:
    The New Discussion area works a little bit differently than it did on vBulletin. When you click on the Recent Discussions button, it takes you to a page that lists all the discussions with new comments. When you click Mark All Viewed, it does not erase the list. It changes the color of the entries of the list. After they are all marked as viewed, 
    When I saw a list of discussions in the old vbulletin software, any discussions that I had posted in had a different icon.  That feature was missing in the most recent vbulletin and it appears to be missing in this vanilla software.  Too bad.

    On the other hand, this new vanilla software is quicker and more responsive than either of the vbulletin softwares.  I very much appreciate all the work you administrators and moderators are doing to keep this forum up and running... Thanks!

    --vtMaps
    4 X 235watt Samsung, Midnite ePanel, Outback VFX3524 FM60 & mate, 4 Interstate L16, trimetric, Honda eu2000i
  • vtmapsvtmaps Solar Expert Posts: 3,738 ✭✭✭✭
    These posts do not seem to be numbered... Sometimes it is desirable to refer to a previous post by number, for example, I might write: "the panel specs were listed in post #16 in this thread".   Is comment numbering something you can turn on with this software?

    --vtMaps
    4 X 235watt Samsung, Midnite ePanel, Outback VFX3524 FM60 & mate, 4 Interstate L16, trimetric, Honda eu2000i
  • Mountain DonMountain Don Solar Expert Posts: 494 ✭✭✭
    edited September 2015 #69
    rick said:
    More of an observation than a question, but looking at users online shows visitors in the single digits. On the old forum that count was always in the hundreds. Is the website still blocked in some areas?
    I've noticed this as well. I'm not sure what the reason is. The new forum has been online for a couple of days now, so if it's due to the DNS settings, we should see an increase sometime today in the number of guests. It normally doesn't take more than 48 hours for DNS changes to propagate around the globe. Otherwise, I'm not sure why there are so few guests unless Vanilla just doesn't show them all for some reason, which I find unlikely, or maybe the numbers that vBulletin was showing us were incorrect. It's hard to say why, but I'm going to keep and eye on it and see if it improves.
    The difference is likely due to the duration of the time slice that is used to measure the number of viewers. Different forum software have different methods. The software we use on the forum I administer has a default setting of 15 minutes. It counts everybody who has been online in the past 15 minutes in the figure that is displayed as users online.  That could be changed to a smaller or greater time slice. maybe Vanilla is using a real time count?


    DNS should be fully propagated by now.  You can check using a service like this  looks ok to me except Karachi did not report in.

    Northern NM, 624 watts PV, The Kid CC, GC-2 batteries @ 24 VDC, Outback VFX3524M
  • rickrick Administrators Posts: 127 admin
    vtmaps said:
    These posts do not seem to be numbered... Sometimes it is desirable to refer to a previous post by number, for example, I might write: "the panel specs were listed in post #16 in this thread".   Is comment numbering something you can turn on with this software?

    --vtMaps
    That's a good observation. I will ask our Vanilla rep about this.
    Website administrator for Northern Arizona Wind & Sun
  • rickrick Administrators Posts: 127 admin
    rick said:
    More of an observation than a question, but looking at users online shows visitors in the single digits. On the old forum that count was always in the hundreds. Is the website still blocked in some areas?
    I've noticed this as well. I'm not sure what the reason is. The new forum has been online for a couple of days now, so if it's due to the DNS settings, we should see an increase sometime today in the number of guests. It normally doesn't take more than 48 hours for DNS changes to propagate around the globe. Otherwise, I'm not sure why there are so few guests unless Vanilla just doesn't show them all for some reason, which I find unlikely, or maybe the numbers that vBulletin was showing us were incorrect. It's hard to say why, but I'm going to keep and eye on it and see if it improves.
    The difference is likely due to the duration of the time slice that is used to measure the number of viewers. Different forum software have different methods. The software we use on the forum I administer has a default setting of 15 minutes. It counts everybody who has been online in the past 15 minutes in the figure that is displayed as users online.  That could be changed to a smaller or greater time slice. maybe Vanilla is using a real time count?


    DNS should be fully propagated by now.  You can check using a service like this  looks ok to me except Karachi did not report in.

    This is correct. I spoke with our Vanilla rep and he said that the software refreshes the user list every 5 minutes.
    Website administrator for Northern Arizona Wind & Sun
  • rickrick Administrators Posts: 127 admin
    rick said:
    vtmaps said:
    These posts do not seem to be numbered... Sometimes it is desirable to refer to a previous post by number, for example, I might write: "the panel specs were listed in post #16 in this thread".   Is comment numbering something you can turn on with this software?

    --vtMaps
    That's a good observation. I will ask our Vanilla rep about this.
    Our Vanilla rep said that the software is not set up to assign numbers to the posts. Hopefully this is something they will add in the future. I will let our rep know that we would like to see this implemented in a future release.
    Website administrator for Northern Arizona Wind & Sun
  • rickrick Administrators Posts: 127 admin
    Just a heads up...there seems to be some minor issues with posting URL attachments for pictures. Vanilla support is aware of the problem and are working on the issue.
    Website administrator for Northern Arizona Wind & Sun
  • VicVic Solar Expert Posts: 2,978 ✭✭✭✭

    Have asked this before,  and will ask again;

    1.  How does one EDIT one's own Post ...  it seems to NOT do anything at all.

    2.   Personally,  I like to highlight text,  Right-Click and Cut it.  This does not work,  will it ever?

    3. When quoting,  and placing the Quote above text that am entering,  often,  it seems impossible to create a definite break between the Quote,  and the text,  added by another person.  How does one do this?   Customarily,  Quotes are well-defined in a box,  or similar feature.

    4.This is the only Forum software that seems to double-space on 'Enter".   Can one turn this function?  Consistence,  to some degree between Forums is a useful function for Forum Trolls,  like me.
    Thanks,  Vic

    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH [email protected], 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • vtmapsvtmaps Solar Expert Posts: 3,738 ✭✭✭✭
    Vic said:

    When quoting,  and placing the Quote above text that am entering,  often,  it seems impossible to create a definite break between the Quote,  and the text,  added by another person.  How does one do this?   Customarily,  Quotes are well-defined in a box,  or similar feature.

    After I hit the quote button, the quote shows up in the comment box, but there is a few second delay before the comment box enlarges itself enough to see the quote.  When it does so, it puts the cursor inside the quote box, rather than below the quote box. 

    This seems to be tripping up quite a few posters.

    --vtMaps
    4 X 235watt Samsung, Midnite ePanel, Outback VFX3524 FM60 & mate, 4 Interstate L16, trimetric, Honda eu2000i
  • VicVic Solar Expert Posts: 2,978 ✭✭✭✭
    vtmaps said:
    Vic said:

    When quoting,  and placing the Quote above text that am entering,  often,  it seems impossible to create a definite break between the Quote,  and the text,  added by another person.  How does one do this?   Customarily,  Quotes are well-defined in a box,  or similar feature.

    After I hit the quote button, the quote shows up in the comment box, but there is a few second delay before the comment box enlarges itself enough to see the quote.  When it does so, it puts the cursor inside the quote box, rather than below the quote box. 

    This seems to be tripping up quite a few posters.

    --vtMaps

    OK,  it seems intermittent.  Worked first time this time,  and has worked correctly in the past,  but could not find a way to make it work when making a Quoted Post an hour or so ago ...   Dunno,  Thanks ...   Will try to edit this post.   Vic
    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH [email protected], 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • VicVic Solar Expert Posts: 2,978 ✭✭✭✭

    vt,

    The thing that probably affects the inability of getting the new poster's comments separated from the Quote box,  might well be that if  the poster places the cursor inside the Quote,  to TRY to edit it,  forever after in that post,  all of the new post will be inside that Quote box ...  will play more.

    Still cannot Edit a post,  FWIW,   BUT,  Thanks Wind-Sun for changing from vbulletin.   Vic

    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH [email protected], 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • Wheelman55Wheelman55 Registered Users Posts: 74 ✭✭✭
    rick said:
    rick said:
    Where do I find the members list?
    I don't think there's a way to see the members list.
    Rick...members list is on all of the rest of the sites that I belong to. Members list was on the old version.  Can you get this on the new site? 
    I will ask our Vanilla representative about this and get back to you. Just out of curiosity, why do you need to see the members list?
    Rick...when I find a particularly helpful post, I'll check out the rest of the posts
    made by that member, and usually find some nuggets. 
    Building Off-Grid in Terlingua, TX
  • VicVic Solar Expert Posts: 2,978 ✭✭✭✭
    edited September 2015 #79

    Sure do not understand the convolution in the Edit function ...   Guess that the Edit Button below, does nothing ...   wonder why it is even there ...  misleading,  seems.     FWIW.

    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH [email protected], 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • Wheelman55Wheelman55 Registered Users Posts: 74 ✭✭✭
    edited September 2015 #80
    Rick.  I'm finding the new site awkward at best. Here's a link to the Alfa Romeo BB. It's so much easier to navigate than this site. The AlfaBB got redone in recent history...very clear and easy to navigate.

    http://alfabb.com

    PS. You'll find the member list in the "Tools" tab, "Quick Links"
    Building Off-Grid in Terlingua, TX
  • Wheelman55Wheelman55 Registered Users Posts: 74 ✭✭✭
    One more site that I frequent...clear, easy to navigate and has a members list :smile: 

    http://www.ford-trucks.com/forums/index.php
    Building Off-Grid in Terlingua, TX
  • BB.BB. Super Moderators, Administrators Posts: 29,880 admin
    Thank you vtMaps.... It helping me to figure out how to move posts.

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • Roger ThomsRoger Thoms Registered Users Posts: 19 ✭✭
    Lack of post numbers is frustrating. I can't figure out how to delete my drafts. Could care less about badges so if those went away that would be great. I did turn of the notifications for badges which was really annoying so I'm happy about that. Otherwise things seem fine, just very different, but I'm sure I'll adapt.

    I'm sure it's a lot of work to migrate a forum to a new platform. Thanks for all the effort. 

    Roger

    (4) SolarWorld Sunmodule Plus SW 280 mono, (4) SolarWorld Sunmodule Plus SW 285 mono, MidNite Solar MNPV6, IronRidge ground mount, (2) Morningstar TriStar TS-MPPT-60,  HUB-1,  TriStar TS-RM-2, Magnum Energy MagnaSine MS4024-PAE, MMP250-30D,  ME-ARC, (4) UPG UB4D 12v
  • BB.BB. Super Moderators, Administrators Posts: 29,880 admin
    I am not sure that redirects are working correctly... An old link like this:

    http://forum.solar-electric.com/showthread.php?5556-Working-Thread-for-Solar-Beginner-Post-FAQ

    Redirected to a link like this:

    http://forum.solar-electric.com/discussion/5556/powering-small-led-spot-light/p1

    Note--Same Thread ID, but different title.

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • vtmapsvtmaps Solar Expert Posts: 3,738 ✭✭✭✭
    This thread is now three pages long, but it is hard for me to know what page I am on.  Not only are the comments not numbered, but the pages don't appear to be either.  Am I missing something?

    --vtMaps
    4 X 235watt Samsung, Midnite ePanel, Outback VFX3524 FM60 & mate, 4 Interstate L16, trimetric, Honda eu2000i
  • Roger ThomsRoger Thoms Registered Users Posts: 19 ✭✭
    vtmaps said:
    This thread is now three pages long, but it is hard for me to know what page I am on.  Not only are the comments not numbered, but the pages don't appear to be either.  Am I missing something?

    --vtMaps
     Yes, that is a problem too. The other thing that's missing is the thread title above each post. Guess this will really rest my short term memory.

    (4) SolarWorld Sunmodule Plus SW 280 mono, (4) SolarWorld Sunmodule Plus SW 285 mono, MidNite Solar MNPV6, IronRidge ground mount, (2) Morningstar TriStar TS-MPPT-60,  HUB-1,  TriStar TS-RM-2, Magnum Energy MagnaSine MS4024-PAE, MMP250-30D,  ME-ARC, (4) UPG UB4D 12v
  • VicVic Solar Expert Posts: 2,978 ✭✭✭✭
    edited September 2015 #87

    Agree that Post numbers would be helpful.

    Highlighting the page that one is current viewing is very important.

    The counts for New Posts since last visit is usually wrong,  as is the Navigation to them.   Also,  seems that it is difficult or not possible to know if there has been a new Post in a thread that one has was posting into,  even upon returning an hour or so later,  but this is difficult to test ...   just a feeling.

    Seems that we cannot Delete our own Posts,  being able to do so would be nice (although many Forums do not have the Delete function.

    Have not seen Badges before.  Post counts kind of do the same thing,  as does showing Join date.  Even post counts seem to encourage some folks to make vacuous Posts,  with little,   or no contribution to the discussion,  and a number of those posts seem outright incorrect,  IMO.

    It would be great if it were easier to SEE that a Topic (is that the word?) had New posts since the last visit,   AND  if there was a special icon or appearance in Threads in which one has made previous Posts,  which was in the vbulletin version prior to the last one used on Wind-Sun.

    Know that it is easy to complain and pick at the new software,  like I am doing.  Thanks to the site owners,  BB Bill,  and all those making useful comments.

    Impatient Vic.

    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH [email protected], 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • westbranchwestbranch Solar Expert Posts: 5,177 ✭✭✭✭
    Just realized that the date of the post does not include the year...
    Oh and there is no underline option, only BOLD, Italics  and strikethrough
     
    KID #51B  4s 140W to 24V 900Ah C&D AGM
    CL#29032 FW 2126/ 2073/ 2133 175A E-Panel WBjr, 3 x 4s 140W to 24V 900Ah C&D AGM 
    Cotek ST1500W 24V Inverter,OmniCharge 3024,
    2 x Cisco WRT54GL i/c DD-WRT Rtr & Bridge,
    Eu3/2/1000i Gens, 1680W & E-Panel/WBjr to come, CL #647 asleep
    West Chilcotin, BC, Canada
  • VicVic Solar Expert Posts: 2,978 ✭✭✭✭
    edited September 2015 #89
    Just realized that the date of the post does not include the year...
    Oh and there is no underline option, only BOLD, Italics  and strikethrough

    --------------------------------------------------------------------------------------------------- The following,  is what Vic said:

    Hi wb,

    It appears,  that for Posts that are made in the current year,  the year is omitted.  For the current day,  the date is omitted ...  For historic posts from earlier years,  the year and month are shown,  but not the date or time the post was made.

    Guess that saving these little bits of data add up,  but can subtract a bit from the  user's experience for some .

    Sure do wish that the "new" post functions worked ...   sometimes it does but often new posts are not flagged.  Very easy to miss what is really new.

    Wish that an Enter did not double-space,  wish that there was a Cancel current post,  and Delete post functions as buttons.

    Being redundant,  general consistency of the function of Forum software allows users to use what they already know,  and use on other Forums.  When there are convoluted command sequences,  with mystery Icons,  it gets in the way of functionality.  Also,  absent,  yet important functions do add to the mystery of things,  but get in the way of doing what it is that we come here to try to do,  IMO.

    Wish that the Quote box was better defined,  and that if one EVER places the cursor in the quote,  then it is IMPOSSIBLE to make one's post look like it is a post,  not just another or different quote ...  cannot Cancel the post and start over, or Delete the post and start over.  Wish that Quotes could be edited.

    Oh well,  it IS different than vbulletin.    Thanks,    Vic



    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH [email protected], 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • BB.BB. Super Moderators, Administrators Posts: 29,880 admin
    Note to Posters... It looks like a few of our posts (including mine) are ending up in the Spam queue (I had three links in mine)--I will leave them there until our support person has a look at them (hopefully on Monday).

    -Bill "moderator" B.
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • inetdoginetdog Solar Expert Posts: 3,123 ✭✭✭✭
    edited September 2015 #91
    1. Right now this thread shows up as having three pages. But none of the page numbers is distinguished to show which page is being displayed AND the display for page 2 and for page 3 is exactly the same list of posts.
    Very frustrating.

    2. When quoting I once hit a situation where it would not allow me to move the cursor outside the quote bracket no matter what I did.
    And exiting the post just took me back to the same unusable draft quote when I redisplayed the page (no Cancel button.)
    What I had to do was erase (by backspacing) the entire content of the Draft. That let me start over with a new Quote button press and that one ended up usable.

    3. Basically in addition to being missing some familiar features the software is flaky!
    SMA SB 3000, old BP panels.
This discussion has been closed.