website problems

I cannot get any of the pages in your website to load, it loads about halfway and stops. This happens on every page of your site. Is there a problem?

Comments

  • BB.BB. Super Moderators, Administrators Posts: 29,518 admin
    Re: website problems

    This website has been very reliable for me over the last many months... You have cookies turned on and scripts enabled? (try clearing cookies and re-logging on again?).

    I am using FireFox and a plain install on Windows XP.

    Any anti-virus issues? For a while--this site was on an IP blacklisted server (via AVG) because of some other person/shared hosting who caused problems a long while ago.

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • mike95490mike95490 Solar Expert Posts: 8,380 ✭✭✭✭✭
    Re: website problems

    Been fine for me the last few days. I had to re-log on once, my cookies must have been stale at 6 months.
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • nielniel Solar Expert Posts: 10,311 ✭✭✭✭
    Re: website problems

    i have used both ie and firefox with no problems. i'd say you may have something going on on your end of things be it as was said about cookies and such, but don't overlook viruses slowing your pc down or isp problems.
  • westbranchwestbranch Solar Expert Posts: 5,142 ✭✭✭✭
    Re: website problems

    I was thinking there was some thing going on on the NET

    but FWIW I have been getting 'unable to find website' messages for the last 3 days with windsun as I was looking at inverter specs, particularly Exel 's pages, and the Morningstar (300w) link to the PDF details file???

    Eric
     
    KID #51B  4s 140W to 24V 900Ah C&D AGM
    CL#29032 FW 2126/ 2073/ 2133 175A E-Panel WBjr, 3 x 4s 140W to 24V 900Ah C&D AGM 
    Cotek ST1500W 24V Inverter,OmniCharge 3024,
    2 x Cisco WRT54GL i/c DD-WRT Rtr & Bridge,
    Eu3/2/1000i Gens, 1680W & E-Panel/WBjr to come, CL #647 asleep
    West Chilcotin, BC, Canada
  • WindsunWindsun Solar Expert Posts: 1,164 ✭✭
    Re: website problems
    westbranch wrote: »
    I was thinking there was some thing going on on the NET

    but FWIW I have been getting 'unable to find website' messages for the last 3 days with windsun as I was looking at inverter specs, particularly Exel 's pages, and the Morningstar (300w) link to the PDF details file???

    Eric
    Some of the links to specs are off site - usually the manufacturers site. I will check the link to see if they have changed.

    Another thing that helps sometimes is to clean out the old internet cache, and to flush the dns, which may be storing an outdated name to IP address. http://www.updatexp.com/dns-windows-xp.html
Sign In or Register to comment.