SW5548 Inverter Generator Menu Off and EQ Not Selectable

pvoffgridpvoffgrid Solar Expert Posts: 48 ✭✭
I have an interesting dilemma. After changing to the SunExtender AGM batteries 4 months ago the Kohler 11RMY generator has not run. I wanted to run the generator for an hour or so to ensure it's battery was charged, and I want to actually start running the generator for a short time each month as we go into the winter season.

However, the generator did not start, or even attempt to start, when I clicked the green button on the SW5548 inverter from the Off position to the On position. So, I went to put the inverter back to the Off position and "missed" it. It, the underline cursor, jumped to the Auto position. So, I tried it again, and missed, and again, and, again. Grrrrr The buttons can be sensitive so I tried again ..being really, really careful..and missed again. Double grr..tried it again, and saw I was also missing the Eq position. Over & over. What the heck?

So, I tried the "slave" inverter, the one that has to have the generator selection in the Off position all the time. And, guess what? it jumps the EQ and Off positions also. I cannot get it back into the Off position so it is in the Auto position. I turned only that inverter off, which shuts off power to the house even though the "master" inverter is still on, and tried to get to the Off position but nope...jumps Eq & Off so it is still in the Auto spot.

And, I did get the generator to start using the Master inverter in the On position and it is running now, charging it's battery, but I cannot turn it off via the inverter.

Any of you know why I cannot get to the Off or Eq positions?
Is there a setting that was changed when the AGMs were installed that prevents the Off and Eq being selected?
Do I need to turn both inverters off to get to the Off position on both inverters?
Is this dust on the buttons causing the problem, requiring me to remove the covers and clean them, which they have never been cleaned since they were installed in June 2001?
Is there an issue with having both the Master & Slave inverters generator setting in the Auto position as long as I have the manual switch on the generator itself in the off position, preventing it from starting no matter what the inverters tell it to do (with this weather and the state of charge of the batteries it will not need to run anyway)? I just wanted to have generator start and run for a short time to give it's battery a charge. I should have left it alone. Grrrr

Thanks.

48v Off-Grid

Modules: 5.395 kW:

(16) Kyocera KC130TM

(12) Kyocera KD-210GX-LPU

(3) Kyocera KU265-6MCA 

Batteries:

(24) Trojan Solar SPRE 02 1255 

Racks:

(2) Zomework trackers (KC130TM modules, 8 per tracker, landscape position) - facing due south

(1) Unirac ground mounted fixed rack (all KD210 modules, landscape position) - facing slightly southwest

(1) Unirac roof mounted fixed rack (all KU265 modules, landscape postion) - facing due south

Inverters:

(2) Trace SW5548

Charge Controllers:

(1) Outback MX60 - for (16) KC130 modules 

(1) Flexmax60 - for (12) KD210 modules

(1) Flexmax60 - for (3) KU265 modules

Generator:

(1) Kohler 14RESA propane

Comments

  • BB.BB. Super Moderators, Administrators Posts: 30,511 admin
    Re: SW5548 Inverter Generator Menu Off and EQ Not Selectable

    In general, AGM batteries are not "equalized" (charged at higher than normal voltages for a limited amount of time). Since AGM batteries use catalysts in the caps to recombine the hydrogen/oxygen, you can over heat the batteries or cause them to vent--And lose electrolyte that you cannot replace.

    So, selecting AGM on the charge controller(s) may prevent you from entering/engaging equalize functions.

    There is a "sort of" AGM equalize--Basically hold Absorb Voltage for a few hours once or twice a year.

    You might be able to set the charge controllers back to flooded cell, but set the equalize voltage to the absorb voltage. Then you can run an "equalize" session.

    Be very careful and monitor current/battery voltage to make sure you are not pushing too much energy into the battery bank.

    For flooded cell, ~2.5% to 5% rate of charge is the maximum for flooded cell for equalization. I certainly would not exceed that.

    If you see less than 1% current flowing into the AGM battery bank (at ~14.2 to 14.4 volts or whatever your absorb setting is)--Your batteries are charged.

    To exercise the generator--You might try turning off the solar charger for a day or so--And/or start the genset in the AM when the batteries are down from a night of power before the sun hits the array.

    Here is a thread on:

    Sulfated Lifeline Concorde AGM Batteries


    Concorde does claim their AGM batteries are "different" and can withstand a high voltage equalization--I would only do that if it was a last ditch effort to get a bad set of batteries working again... I would not do that with an almost new set of AGM batteries.

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • pvoffgridpvoffgrid Solar Expert Posts: 48 ✭✭
    Re: SW5548 Inverter Generator Menu Off and EQ Not Selectable

    Ok, let me go down to the and find that setting on the charge controller. I just wanted to run the generator for a very short time, less than an hour, just to ensure it's battery was charged. I guess I should put a small solar charge on the battery itself so I do not need to start then generator to charge its battery. Going down to shut the generator off and check the charge controller setting.

    48v Off-Grid

    Modules: 5.395 kW:

    (16) Kyocera KC130TM

    (12) Kyocera KD-210GX-LPU

    (3) Kyocera KU265-6MCA 

    Batteries:

    (24) Trojan Solar SPRE 02 1255 

    Racks:

    (2) Zomework trackers (KC130TM modules, 8 per tracker, landscape position) - facing due south

    (1) Unirac ground mounted fixed rack (all KD210 modules, landscape position) - facing slightly southwest

    (1) Unirac roof mounted fixed rack (all KU265 modules, landscape postion) - facing due south

    Inverters:

    (2) Trace SW5548

    Charge Controllers:

    (1) Outback MX60 - for (16) KC130 modules 

    (1) Flexmax60 - for (12) KD210 modules

    (1) Flexmax60 - for (3) KU265 modules

    Generator:

    (1) Kohler 14RESA propane

  • VicVic Solar Expert Posts: 2,993 ✭✭✭✭
    Re: SW5548 Inverter Generator Menu Off and EQ Not Selectable

    Hi p v og,

    Have you read the manual for the 5548s, carefully?

    Here is a pdf:
    http://www.wholesalesolar.com/pdf.folder/inverter%20pdf%20folder/Xantrex%20SW%20Series%20Inverter%20Manual%20(2031-5%20RevC).pdf

    Do not believe that these inverters have any knowledge of CC settings.

    Guess that your inverters are Series-Sacked for 240 VAC output(?), and that the stacking cable is in place?

    Am short of time, so will not be studying the manual. The SW+ 5548s here behave a bit differently than the 5548s.

    If you could make a Signature Line for your system components, it would help, in general, for more accurate replies.
    Good Grrrrr Luck. Vic
    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH [email protected], 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • pvoffgridpvoffgrid Solar Expert Posts: 48 ✭✭
    Re: SW5548 Inverter Generator Menu Off and EQ Not Selectable

    48v Off-Grid: 16 KC130TM, 12 KD-210GX-LPU Kyocera;24 SunXtender PVX-9150T;2 Zomework trackers;1 Unirac fixed rack;2 Trace SW5548;Outback MX60,Flexmax60;Kohler 11RMY
    Above is my signature line. How did you get yours to be 2 lines and so long? I had to keep shortening mine: 400 characters including, 300 characters excluding BB

    I do not see anything in the SW5548 manual nor the MX60 or Flexmax 60 manuals anything about a AGM setting. I will continue to read. I did not see anything on the charge controller screen either. Still cannot select the off or eq settings. and for the record..I do NOT want to eq, nor do I want the eq setting. I just wanted to exercise the generator and cannot get it to go to the off position, and noticed the eq setting is not selectable either..that is the only reason eq is being mentioned.

    48v Off-Grid

    Modules: 5.395 kW:

    (16) Kyocera KC130TM

    (12) Kyocera KD-210GX-LPU

    (3) Kyocera KU265-6MCA 

    Batteries:

    (24) Trojan Solar SPRE 02 1255 

    Racks:

    (2) Zomework trackers (KC130TM modules, 8 per tracker, landscape position) - facing due south

    (1) Unirac ground mounted fixed rack (all KD210 modules, landscape position) - facing slightly southwest

    (1) Unirac roof mounted fixed rack (all KU265 modules, landscape postion) - facing due south

    Inverters:

    (2) Trace SW5548

    Charge Controllers:

    (1) Outback MX60 - for (16) KC130 modules 

    (1) Flexmax60 - for (12) KD210 modules

    (1) Flexmax60 - for (3) KU265 modules

    Generator:

    (1) Kohler 14RESA propane

  • VicVic Solar Expert Posts: 2,993 ✭✭✭✭
    Re: SW5548 Inverter Generator Menu Off and EQ Not Selectable

    Thanks a lot for taking the time to do the Sig. The added info will help those replying to do a better job, and reduce the number of specific questions that need to be asked before someone replies.

    YES, the FM and the MX CCs are not communicating with the SWs. And, the SW+es, IIRC, have NO setting for AGMs. There is (probably) a generator menu, which you seem to have found. AND, in the Charger menu, there may be an EQ Enable (yes/no) entry that could be dictating the EQ ability.

    Dunno. And now back to Winterizing projects. Others have much more experience with the Trace SW line of inverters. Best wishes, Vic
    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH [email protected], 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • pvoffgridpvoffgrid Solar Expert Posts: 48 ✭✭
    Re: SW5548 Inverter Generator Menu Off and EQ Not Selectable

    Ok, turned off system completely: inverters, arrays, disconnected ribbon cable connecting both inverters, inverter displays went blank, reconnected ribbon cable, powered up arrays and inverters, generator off is selected on both inverters, left them there, need to now redo all my inverter settings. But, at least both inverters have the generator off position selected. No idea still why it was not selectable. I will go to my solar company Monday and ask if they know why.

    48v Off-Grid

    Modules: 5.395 kW:

    (16) Kyocera KC130TM

    (12) Kyocera KD-210GX-LPU

    (3) Kyocera KU265-6MCA 

    Batteries:

    (24) Trojan Solar SPRE 02 1255 

    Racks:

    (2) Zomework trackers (KC130TM modules, 8 per tracker, landscape position) - facing due south

    (1) Unirac ground mounted fixed rack (all KD210 modules, landscape position) - facing slightly southwest

    (1) Unirac roof mounted fixed rack (all KU265 modules, landscape postion) - facing due south

    Inverters:

    (2) Trace SW5548

    Charge Controllers:

    (1) Outback MX60 - for (16) KC130 modules 

    (1) Flexmax60 - for (12) KD210 modules

    (1) Flexmax60 - for (3) KU265 modules

    Generator:

    (1) Kohler 14RESA propane

  • VicVic Solar Expert Posts: 2,993 ✭✭✭✭
    Re: SW5548 Inverter Generator Menu Off and EQ Not Selectable

    Hi pv ..

    Do not know why you needed to reset the inverters.

    Do not recall if the Trace SWs have non-volatile memory or not. Please check all of your Charger & Inverter VOLTAGE, and current settings, as the factory defaults may have been loaded on powering the inverters back up. Forget.
    As you know, Sealed batteries can be very picky about charge voltage settings.

    Good Luck, Vic
    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH [email protected], 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • BB.BB. Super Moderators, Administrators Posts: 30,511 admin
    Re: SW5548 Inverter Generator Menu Off and EQ Not Selectable

    Pvoffgrid,

    Once you are here over 30 days and have 25+ posts, your signature can be longer (and unlimited lines, if I read the forum settings correctly).

    I will "bump" your post number from 21 to 26--And you can see if you can add to your signature line.

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • mike95490mike95490 Solar Expert Posts: 8,762 ✭✭✭✭✭
    Re: SW5548 Inverter Generator Menu Off and EQ Not Selectable
    I just wanted to run the generator for a very short time, less than an hour, just to ensure it's battery was charged. I guess I should put a small solar charge on the battery itself so I do not need to start then generator to charge its battery.

    You really should exercise the generator monthly, to keep fuel from gelling or gumming up, and to put a fresh film of oil on the inner surfaces. It may be simple and reveal nothing, but if you had not started it up (or tried to ) you would not have noticed the issue.
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • pvoffgridpvoffgrid Solar Expert Posts: 48 ✭✭
    Wow.  I am so bad.   5 years old without closing out this thread.  Sorry.  The EQ selection cam back all of a sudden by itself.  Veyr odd.  I tried it one day and it was working again.  Who knows why?  I had given up on it and then one day I was resetting the generator button on the inverter and the Off & EQ  settings were selectable.  Go figure.  SO, I am considering this thread closed.

    48v Off-Grid

    Modules: 5.395 kW:

    (16) Kyocera KC130TM

    (12) Kyocera KD-210GX-LPU

    (3) Kyocera KU265-6MCA 

    Batteries:

    (24) Trojan Solar SPRE 02 1255 

    Racks:

    (2) Zomework trackers (KC130TM modules, 8 per tracker, landscape position) - facing due south

    (1) Unirac ground mounted fixed rack (all KD210 modules, landscape position) - facing slightly southwest

    (1) Unirac roof mounted fixed rack (all KU265 modules, landscape postion) - facing due south

    Inverters:

    (2) Trace SW5548

    Charge Controllers:

    (1) Outback MX60 - for (16) KC130 modules 

    (1) Flexmax60 - for (12) KD210 modules

    (1) Flexmax60 - for (3) KU265 modules

    Generator:

    (1) Kohler 14RESA propane

Sign In or Register to comment.