Sma flexible storage system and BackUp

Hello, dear experts! I count on your help in my question.

There is a system:

1. Sunny Island 8.0H12

2. Sunny Boy 5.0-1AV-40

3. Home Manager 2.0

4. Batteries (GEL, 48V, 400AH)

5. ATS (Enwitec) - 1phase, all-phole dissconect

This system is installed and configured itself. Everything works, except for one moment - when the grid disappears (external power grid), ATS isolates my internal grid, the Sunny island inverter supplies its power after 5 seconds. My loads feed farther from the SI. But the Sunny Boy inverter in this mode does not generate. I know that this should not be so and SB5.0 should work in an isolated grid. I made all the settings after studying the manuals from the official SMA website. Country Standart on both inverters - VDE-4105N.

I configured the Linear Gradient on SB5.0 as in the file SI44M-80H-12-BBF-IA-en-10 (page 45)

Sunny Portal is set to "Zero Export".

I ask you to help me. Technical support SMA - no words (((

Comments

  • billybob9billybob9 Registered Users Posts: 141 ✭✭
    As you know the SB5.0 is as easy to wire as a light bulb. I would borrow another one and do the test again on the isolated grid. That way you will know if it's the inverter, rapidshutdown, or something else.
  • EvgenEvgen Registered Users Posts: 2
    billybob9 said:
    As you know the SB5.0 is as easy to wire as a light bulb. I would borrow another one and do the test again on the isolated grid. That way you will know if it's the inverter, rapidshutdown, or something else.

    Unfortunately, this is not possible (find a second inverter). I have a colleague in Kaliningrad with the same problem. Absolutely the same. Him:
    1) STP20000TL - 1 pc.
    2) SI80H12 - 3 pcs. 
    3) Enwitec box (3 phase). And also in the isolated GRID - grid the inverter is silent
Sign In or Register to comment.