Unable to Logon Schneider Electric Gateway

neutronspinneutronspin Registered Users Posts: 50 ✭✭
Every couple of weeks I can't logon to the gateway unless I power cycle the unit.  After power cycling and booting the gateway it works.  I am able to see the login screen from my PC but when I fill in the user and password nothing happens.  Today's data was lost also.   Thanks in advance.

Comments

  • Dave AngeliniDave Angelini Solar Expert Posts: 4,775 ✭✭✭✭✭
    Maybe a glitch from the grid?  Mine has been running since November continuously except reboots after firmware, but offgrid.
     I would fill out the gateway user form. Or, get support. More forms....
    https://solar.schneider-electric.com/conext-gateway-conext-insight-2-product-feedback/
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • neutronspinneutronspin Registered Users Posts: 50 ✭✭
    Maybe a glitch from the grid?  Mine has been running since November continuously except reboots after firmware, but offgrid.
     I would fill out the gateway user form. Or, get support. More forms....
    https://solar.schneider-electric.com/conext-gateway-conext-insight-2-product-feedback/
    I opened up a case and also filled out the gateway user form.  Hopefully I can figure out a fix.  I also updated the firmware to the latest Rev.
  • Dave AngeliniDave Angelini Solar Expert Posts: 4,775 ✭✭✭✭✭
    edited July 17 #4
    It does have a 2 year warranty so get your purchase paperwork ready.

    Did you try the reset button pin 12 on gateway? If it does not boot there is not much you can do.  Are you sure you have the correct password and login?


    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

  • neutronspinneutronspin Registered Users Posts: 50 ✭✭
    It does have a 2 year warranty so get your purchase paperwork ready.

    Did you try the reset button pin 12 on gateway? If it does not boot there is not much you can do.  Are you sure you have the correct password and login?


    Yes, it boots when power is removed and restored.  Didn't try the reset button.  But it boots from a cold reboot.  Schneider got back to me and they replied  "There's an issue with data not being updated on CI2. Engineering is still investigating."
    So it looks like there may be an issue with it.  I did however update firmware to Version 4 and so far it seems to be working normally.  Thanks Dave for all the help.  I think there may be some small bugs but I really like the device....much easier on the eyes....




  • Dave AngeliniDave Angelini Solar Expert Posts: 4,775 ✭✭✭✭✭
    You are welcome. The gateway will be updated soon to 1.05, it is 1.04 now. That will add the wifi "station mode" and dual xanbus systems.
    That is weird what support said about Insight? CI2 should not cause a problem on the gateway. It is true that CI2 has an issue that started a few weeks back but maybe they are just telling you to be patient.

    They are doing something else that is going to be a mindblower, I think, but tight lips for now.

    Definitely gateway is much easier on the eyes than combox!
    "we go where power lines don't" Sierra Mountains near Mariposa/Yosemite CA
     http://members.sti.net/offgridsolar/
    E-mail [email protected]

Sign In or Register to comment.