--NO WB--

verdigoverdigo Solar Expert Posts: 428 ✭✭
The discussion title (--No WB--) is what I see on my Classic's display. I am assuming my Wizbang Jr has died. Just wondering if anyone has got this message and if it has failed.  They are cheap enough so I guess I should order another?

Thanks

Dennis.

Comments

  • westbranchwestbranch Solar Expert Posts: 5,142 ✭✭✭✭
    edited January 2016 #2
    yes, also if you have a bad/poor connection.  Happened when I had to do some rewiring in the Epanel, must have pulled on the little purple wire somehow... good  to give it a re and re before ordering a new one... :)
     
    KID #51B  4s 140W to 24V 900Ah C&D AGM
    CL#29032 FW 2126/ 2073/ 2133 175A E-Panel WBjr, 3 x 4s 140W to 24V 900Ah C&D AGM 
    Cotek ST1500W 24V Inverter,OmniCharge 3024,
    2 x Cisco WRT54GL i/c DD-WRT Rtr & Bridge,
    Eu3/2/1000i Gens, 1680W & E-Panel/WBjr to come, CL #647 asleep
    West Chilcotin, BC, Canada
  • VicVic Solar Expert Posts: 2,970 ✭✭✭✭

    Hi verdigo,

    Is the green LED on the WBjr circuit board on the Shunt flashing.  If so about how frequently is that LED flashing?

    Try turning off the PV into the Classic OFF,  then turn OFF the Battery breaker for the Classic.    Wait about 30 seconds.   Turn the battery breaker back ON,  and then,  the PV input breaker to ON.

    Did this fix the issue?

    Check that Aux2 is set for WBjr.

    Have you made any recent changes to the system recently?

    Check the Violet wire from the WBjr to the WB is intact.

    Thanks for the answers.   Vic

    Off Grid - Two systems -- 4 SW+ 5548 Inverters, Surrette 4KS25 1280 AH [email protected], 11.1 KW STC PV, 4X MidNite Classic 150 w/ WBjrs, Beta KID on S-530s, MX-60s, MN Bkrs/Boxes.  25 KVA Polyphase Kubota diesel,  Honda Eu6500isa,  Eu3000is-es, Eu2000,  Eu1000 gensets.  Thanks Wind-Sun for this great Forum.
  • verdigoverdigo Solar Expert Posts: 428 ✭✭
    I will check those things in the morning. Will have to get inside the e-panel to check the light. Didn't think about the aux2 setting. Will check that as well. 

    Thanks
Sign In or Register to comment.