Tristar MPPT Network connection problem

Edit 2: It's working, don't know why. Started MsView just to have a final look and now it's there, 4 hours later and it just starts working, oh well, that's all that matters.

Edit 3: Just to add for those that read this, I have this now working in Ubuntu Linux using "Wine".

Hi folks, have searched the forums, haven't found an answer.

I'm trying to connect to my charge controller using MsView over my network. I did have it working, then had to replace my router and can't seem to get it going again. The router is the Netgear Turbo Hub from Bell.

I've tried to connect to the test page using "http://tsmpptXXXXXXXX/test.html" in my browser, replacing the x's with my charge controllers serial number, not having any luck. Continues to say page can't be found. I can't remember if I had to do something in the router first or not when I had it working, it was a while ago. I have read the network pdf over and over and at this point my brain is swimming in all directions, I'm at a loss.

If someone can offer some help I would greatly appreciate it.

Glen


These are the steps from the pdf for the test page.

"Step 1
Connect the TriStar MPPT to your network using an Ethernet cable. The unit must be powered
up to communicate. Before proceeding to the next step, allow 5 minutes for the controller to con-
nect to the network and acquire its network settings.
Step 2
Next, connect to the controller using a computer on the network.
Microsoft Windows and Mac OS X v10.2 or later
Open a web browser
1. In the internet address bar type the following:
http://tsmpptXXXXXXXX/test.html
where “XXXXXXXX” is the 8-digit serial number of the controller. The serial number can be
found on the label on the side of the unit. This address is the controller’s NETBIOS name,
which is a permanent address that always points to the controller on the network.
2. A test page should load with links to the Live View and Network Setup pages.
3. Click the Live View link to view real time operating information.
4. You may want to bookmark the page for future reference."

Edit 1: Tried new ethernet cable just in case, no difference. I can get into the router and see the connected devices, the Tristar is not listed. My 2 other computers and phone are listed as connected devices, not the Tristar. I also cycled the controllers power off and on, to reset it.
Sign In or Register to comment.