Inverter won't start

trAxe3trAxe3 Registered Users Posts: 3
Hi there. Recently I installed a solar water pump system, model SI-10 VEICHI . The entire day it works normally..but in the morning it won't renew it's activity. In the night it turns off, in the morning it should turn on automatically..so it does, but frequency 0.00 Hz is displayed and it won't start inverting). All settings are by default and wires conected properly.
Any ideas? Thanks!

Comments

  • EstragonEstragon Registered Users Posts: 1,416 ✭✭✭✭
    Is it connected to a battery, and if so, what is the size and state of charge?
    Off-grid.  
    Main daytime system ~4kw panels into 2xMNClassic150 370ah 48v bank 2xOutback 3548 inverter 120v + 240v autotransformer
    Night system ~1kw panels into 1xMNClassic150 700ah 12v bank morningstar 300w inverter
  • trAxe3trAxe3 Registered Users Posts: 3
    It does not have a battery or other storage devices. As I understood, it should turn on by itself when there is enough solar energy. The LED light on the "FWD" button should be always on, but after night break it is off and 0.00 Hz is shown.
    My father asked me to find any solutions to this problem and i don't have knowledge in electrical engineering :(
  • mike95490mike95490 Solar Expert Posts: 7,249 ✭✭✭✭
    A link to the mfg's web page or manual would be helpful
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • SolraySolray Registered Users Posts: 246 ✭✭
    edited July 20 #5
    http://veichielec.com/1-1-solar-pumping-inverter/203087
    Search engines are wonderful things.
  • EstragonEstragon Registered Users Posts: 1,416 ✭✭✭✭
    @solray - so do you have the solution?
    Off-grid.  
    Main daytime system ~4kw panels into 2xMNClassic150 370ah 48v bank 2xOutback 3548 inverter 120v + 240v autotransformer
    Night system ~1kw panels into 1xMNClassic150 700ah 12v bank morningstar 300w inverter
  • EstragonEstragon Registered Users Posts: 1,416 ✭✭✭✭
    @trAxe3 - what is the configuration of the solar input, and the pump?
    Off-grid.  
    Main daytime system ~4kw panels into 2xMNClassic150 370ah 48v bank 2xOutback 3548 inverter 120v + 240v autotransformer
    Night system ~1kw panels into 1xMNClassic150 700ah 12v bank morningstar 300w inverter
  • trAxe3trAxe3 Registered Users Posts: 3
    @Estragon all settings are by default. Yesterday we tried to reset to factory values, but still no improvements.
    Here is the manual of the inverter http://en3img.allhaving.com//upload/2972/o/1_1_6_tension_control_frequency_inverter_2.pdf

  • mcgivormcgivor Registered Users Posts: 1,190 ✭✭✭✭
    edited July 24 #9
    trAxe3 said:

    @Estragon all settings are by default. Yesterday we tried to reset to factory values, but still no improvements.
    Here is the manual of the inverter http://en3img.allhaving.com//upload/2972/o/1_1_6_tension_control_frequency_inverter_2.pdf



    This" inverter" appears to be a variable  frequency drive, the manual has no mention of solar input, that I saw at least, it shows  an AC input, which has me thinking there is more to the system. How is the solar connected? DC in to the inverter? 
      1500W, 6× Schutten 250W Poly panels , Schneider 150 60 CC, Schneider SW 2524 inverter, 8×T105 GC 24V nominal 

Sign In or Register to comment.