Have you ever seen Unusually High Power readings reported by Enlighten Monitoring

MarcFMarcF Registered Users Posts: 4
I was checking the performance of a recently installed Grid-tied residential PV system through Enphase Enlighten Monitoring and noticed something strange.  The system consists of 10 REC TP2 290 Watt PV modules each paired with Enphase M250 micro-inverters.  Looking at the Time lapse view for Power, at one point during the day, 2 of the micro-inverters show 450+ Watts being produced, while the neighboring 8 REC290/M250s each produced around 230 Watts.  The most i have ever seen produced from a M250 micro-inverter was around 259 Watts (it was paired with a 315 Watt panel).  If they are supposed to max out around 250 Watts,  what could explain the 450+ readings? Has anyone ever noticed unusually high power readings with Enphase micro-inverters?  I suspect this is a glitch in data reporting, unless these micro-inverters can produce this amount of power briefly before clipping?

Comments

  • MarcFMarcF Registered Users Posts: 4
  • BB.BB. Super Moderators Posts: 26,872 admin
    Reboot your local interface?

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • mcgivormcgivor Registered Users Posts: 1,304 ✭✭✭✭
    What seems odd is the system power, lower left corner is consistent with all the displayed panel outputs in the graphic, ~2.74kW, but if the two "false? " readings were substituted for the average of the others, it is consistent with the  today peak of 2.34 kW, must be a glitch, a 290 W panel could not put out 450 +W. Curiously double the average output is in the 450W neighborhood, perhaps a setting error? or as Bill suggests, reboot, the standard fix for software glitches, when nothing else works. Have no personal experience with Enphase, just some observations, FWIW.
      1500W, 6× Schutten 250W Poly panels , Schneider 150 60 CC, Schneider SW 2524 inverter, 8×T105 GC 24V nominal 

  • EstragonEstragon Registered Users Posts: 1,619 ✭✭✭✭
    The roughly 2x thing is kind of interesting.
    Off-grid.  
    Main daytime system ~4kw panels into 2xMNClassic150 370ah 48v bank 2xOutback 3548 inverter 120v + 240v autotransformer
    Night system ~1kw panels into 1xMNClassic150 700ah 12v bank morningstar 300w inverter
  • cow_ranchercow_rancher Solar Expert Posts: 68 ✭✭✭
    I would call your installer and get them replaced (the enphase converters).

    Rancher
  • SolraySolray Registered Users Posts: 246 ✭✭
    Reboot and if it fixes the problem, see if there is a fota update you missed.
Sign In or Register to comment.