Forum upgrade is complete...

2456712

Comments

  • vBulletin SupportvBulletin Support Administrators, Solar Expert Posts: 112 ✭✭✭✭
    Hello. I'm Mark from vBulletin Support.
    I hope nobody objects, I thought it might be quickest if I popped into this thread and tried to answer any questions as best I can.

    Please be aware I'm a support agent, I didn't write the software or take any of the decisions relating to it, so don't shout at me. :)

    Ok to take the points raised so far:
    New Posts function missing (not the same as "Today's Posts")
    It's actually up there in the nav bar, it had been changed in vBulletin 5 to "New Topics" but to keep things familiar I've renamed it back to "New Posts".

    Missing Signature from Posts [solution known. Users can fix themselves, see post #21--Software/DB fix next week]
    I've sorted this with a global query to turn display off signatures ON for everyone. If anyone doesn't want them they can turn them back off again in their settings by reversing the instructions previously posted.

    Missing "check mark" for thread "I have posted in"
    This feature is currently not in vB5 unfortunately - though work is ongoing at the moment to add it back in, it's due back in either the next or next-but-one versions (it's quite a lot of work to add back in properly).
    In the meantime, there is a workaround. Click your username up at the top right, and select "My Recent Posts". What this actually does is show you a list of recently updated threads that you have posted in. Not quite the same thing but it does allow you to keep track of threads you have participated in.

    Missing link to Northern Arizona Wind & Sun as our forum host. [Rick from NAWS is fixing]
    This is a customisation that simply doesn't carry over in a major upgrade. I did actually try to put back important stuff (such as your logo and header and some of the site colors) but I couldn't possibly capture everything. Happy to assist if needed in trying to get it back.

    Search Window in FORUM/BLOG/etc. bar--Typing letters causes page to refresh/reload
    This is now fixed.

    Also some place to include the area of the country/location?
    Done.

    Posts in reverse order
    This feature was actually removed in vB5, for the simple reason that it's complex to code in and the reality is, very few sites use it.
    However, as some people have spotted, you can get something similar.
    Click on your username top right, from the dropdown select User Settings, then click the Account tab. Quick link: http://forum.solar-electric.com/settings/account
    Scroll down to "Display Mode" and put a 'dot' in "Latest Activity". Then save.
    What you'll now get is an Activity Stream view. The layout is slightly different, and you get the original post first as normal, then everything else is in "reply order", with the newest reply first.
    If you try this and don't like it, reverse the process above by putting a dot next to "posts".

    Mark Forums Read
    It's on the forum index page, (http://forum.solar-electric.com/forum) at the bottom of the list of forums, just above the "What's Going On" box.
  • AguarancherAguarancher Solar Expert Posts: 267 ✭✭✭
    On viewing the forum after the update, the first thing I noticed was that the “Topics” count is less than it was and “Posts” was at almost 201,000 and is now at 199,000. Did we lose content?
  • vBulletin SupportvBulletin Support Administrators, Solar Expert Posts: 112 ✭✭✭✭
    On viewing the forum after the update, the first thing I noticed was that the “Topics” count is less than it was and “Posts” was at almost 201,00 and is now at 199,00. Did we lose content?
    No content lost, it's just the old figure counted every single post, regardless of whether it was visible or not.

    The total now excludes such things as - deleted posts (which are generally just hidden, rather than actually deleted), posts in private forums, etc.
  • AguarancherAguarancher Solar Expert Posts: 267 ✭✭✭
    Thanks Mark, this new format will take some getting use to..
  • vBulletin SupportvBulletin Support Administrators, Solar Expert Posts: 112 ✭✭✭✭
    If you want to draw someone's attention to a post, you can now do this: [USER="11394"]Aguarancher[/USER]

    It will send them a notification that you have "mentioned" them...hence this feature is called "User Mentions".
  • gww1gww1 Solar Expert Posts: 963
    Mark
    Thanks for adressing the issues you have so far. I still have not figured out how when replying to use the Quote. I have figured out how to highlite what I quote of other people but the quotes come up with parts of the text colored. It is good enough for me but if I am missing something please let me know.

    I also notice when I hit enter to put spaces between content I really can't tell where I will end up till I start typing, agian, no real bother just something I noticed.

    Bill

    Thanks for explaining the reasons for doing an upgrade. It makes it a bit easer to accept. Also thanks for all your help, You are one dedicated person and I hope you relize how much it is appetiated.

    I am likeing the old to new setting fine now that I can hit those little arrows by the last poster and would have told you that last night but I must not have drank enough coffee cause I had to go to bed.
    Thanks
    gww
  • BB.BB. Super Moderators Posts: 26,873 admin
    Hello. I'm Mark from vBulletin Support.
    I hope nobody objects, I thought it might be quickest if I popped into this thread and tried to answer any questions as best I can.

    Please be aware I'm a support agent, I didn't write the software or take any of the decisions relating to it, so don't shout at me. :)

    Thank you Mark for your help. We all appreciate you working on the issues.
    It's actually up there in the nav bar, it had been changed in vBulletin 5 to "New Topics" but to keep things familiar I've renamed it back to "New Posts".

    Ok--New Posts/New Topics seems to be working for me--Is there anyway I can mark "Forums Read"? When we went to the new software, I now have 10 pages of unread posts/threads, instead of the 3-4 unread posts I really have (at the moment)?
    I've sorted this with a global query to turn display off signatures ON for everyone. If anyone doesn't want them they can turn them back off again in their settings by reversing the instructions previously posted.

    Thank you.

    I see location is now in the User Avatar area on the left side of the post. Thank you.

    Mark, and any new people that have Registered later in the day yesterday, the Registration Conformation Email needs to be fixed... I will send a message to Mark with the details.

    Thank you again for all your help Mark, and to forum members for working with Mark and Rick (from NAWS) to fix the upgrade issues.

    Sincerely,
    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • Mountain DonMountain Don Solar Expert Posts: 493 ✭✭✭
    I see we have a "New Posts" button now! Hooray!!

    Change is always distressing, but I am handling it.
    Northern NM, 624 watts PV, The Kid CC, GC-2 batteries @ 24 VDC, Outback VFX3524M
  • CDN_VTCDN_VT Solar Expert Posts: 491 ✭✭✭
    How about a LIKE button , NO Dislike so you can add a like or take back you like !!!
  • mike95490mike95490 Solar Expert Posts: 7,308 ✭✭✭✭
    Still would like the [Mark all Messages/Forums as Read] so that if I come back for 2nds or 3rds in one day, I'm not directed to all the same posts I read 4 hours ago.
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • Steven LakeSteven Lake Solar Expert Posts: 395 ✭✭
    WOOHOO! New software to play with! :D
  • vBulletin SupportvBulletin Support Administrators, Solar Expert Posts: 112 ✭✭✭✭
    mike95490 wrote: »
    Still would like the [Mark all Messages/Forums as Read] so that if I come back for 2nds or 3rds in one day, I'm not directed to all the same posts I read 4 hours ago.
    That's on the forum index....at the bottom, just below the list of forums, and above the "What's Going On" box.
  • vBulletin SupportvBulletin Support Administrators, Solar Expert Posts: 112 ✭✭✭✭
    CDN_VT wrote: »
    How about a LIKE button , NO Dislike so you can add a like or take back you like !!!
    Like button already exists. Bottom right of each post.
  • vBulletin SupportvBulletin Support Administrators, Solar Expert Posts: 112 ✭✭✭✭
    BB. wrote: »
    Ok--New Posts/New Topics seems to be working for me--Is there anyway I can mark "Forums Read"? When we went to the new software, I now have 10 pages of unread posts/threads, instead of the 3-4 unread posts I really have (at the moment)?
    Yes...on the forum index....at the bottom, just below the list of forums, and above the "What's Going On" box.
    BB. wrote: »
    Mark, and any new people that have Registered later in the day yesterday, the Registration Conformation Email needs to be fixed... I will send a message to Mark with the details.
    I fixed that earlier.
  • vBulletin SupportvBulletin Support Administrators, Solar Expert Posts: 112 ✭✭✭✭
    gww1 wrote: »
    Mark
    Thanks for adressing the issues you have so far. I still have not figured out how when replying to use the Quote. I have figured out how to highlite what I quote of other people but the quotes come up with parts of the text colored. It is good enough for me but if I am missing something please let me know.
    To quote a post, simply press the "Quote" link, bottom right of each post.
  • BB.BB. Super Moderators Posts: 26,873 admin
    Yes...on the forum index....at the bottom, just below the list of forums, and above the "What's Going On" box.

    Thank you--See it there... Goto "FORUM", and scroll to the bottom and find "Mark Forums Read" in light gray text (centered below list of forums).

    Just tried it... Works great!

    Thank you Mark,
    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • BB.BB. Super Moderators Posts: 26,873 admin
    And I am now sending new Registration Confirmations to users that have received the original email that has missing the correct information.

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • PhotowhitPhotowhit Solar Expert Posts: 4,283 ✭✭✭✭
    Well I just gave up on a post, I had added photos from a different site, looks like the default has changed for this, use to always load to this site, now it doesn't by default, can be clicked.

    after I had loaded photo from out side web site I tried to upload a photo and basically hung, it gave me no address defined(sorry not exact language)as if I had posted another url...

    I'll try again an a few minutes...
    Home system 4000 watt (Evergreen) array standing, with 2 Midnite Classic Lites,  Midnite E-panel, Prosine 1800 and Exeltech 1100, ForkLift battery. Off grid for @13 of last 14 years. 1000 watts being added to current CC, @2700 watts to be added with an additional CC.
  • BB.BB. Super Moderators Posts: 26,873 admin
    If you wish, make the post and send me the links to what you want to post. I did get one to work OK for me today.

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • vBulletin SupportvBulletin Support Administrators, Solar Expert Posts: 112 ✭✭✭✭
    The second way is to use the general attachment icon on the right. It's like a piece of paper with a paperclip.
    This will give you the option to insert your photos into the post, and specify a size.

    Attachment not found.
  • mike95490mike95490 Solar Expert Posts: 7,308 ✭✭✭✭
    That's on the forum index....at the bottom, just below the list of forums, and above the "What's Going On" box.

    It would be VERY NICE to have that appear at top or bottom, of the search results, to avoid needing to reload another page to scroll to the bottom.

    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • vBulletin SupportvBulletin Support Administrators, Solar Expert Posts: 112 ✭✭✭✭
    mike95490 wrote: »

    It would be VERY NICE to have that appear at top or bottom, of the search results, to avoid needing to reload another page to scroll to the bottom.
    That is sadly not possible at the moment as the Javascript it uses is only loaded on the forum index. It was actually supposed to be in the sub navbar (like it used to be) but it doesn't work in there at the moment. A slightly annoying bug.
  • gww1gww1 Solar Expert Posts: 963
    To quote a post, simply press the "Quote" link, bottom right of each post.

    Very nice, got it.

    I don't mean to be a bug, but, I notice on topics that have mutiple pages like this one, when you click a number it seems to do nothing and you have to hit the next/previous button to get to a differrent page. If you had five pages and you came back after reading two pages, you have to either start at the front and go page by page with the next button or start at the last and hit previous page by page. very slow and tedious if you want to check something prior in the post before commenting further.

    Thanks
    gww
  • gww1gww1 Solar Expert Posts: 963
    I take that back it just worked correctly. I tried it several times before I posted my last post and it froze my computer and I closed the internet and then came back. It just worked correctly now.
    Sorry for making you read my last post.
    gww

    Ps sorry except for the part thanking you for explaining the quote thing.
  • vBulletin SupportvBulletin Support Administrators, Solar Expert Posts: 112 ✭✭✭✭
    gww1 wrote: »
    I take that back it just worked correctly. I tried it several times before I posted my last post and it froze my computer and I closed the internet and then came back. It just worked correctly now.
    Sorry for making you read my last post.
    gww

    Ps sorry except for the part thanking you for explaining the quote thing.
    May be worth clearing your browser cache and cookies, then restarting your browser.

    Cures a multitude of sins - if every anything odd is happening on any website, try that!
  • gww1gww1 Solar Expert Posts: 963
    May be worth clearing your browser cache and cookies, then restarting your browser.

    Cures a multitude of sins - if every anything odd is happening on any website, try that!

    I tried to quote only the first sentance but doing it twice your compleete text came up. this is not nearly as handy as picking the part you want to answer and then answering and then picking anouther part and then aswering.

    On the paging thing, it happened yesterday and today and you could be correct, maby I am looking to hard on your side and need to clean up my own house.

    On the quote thing, quoting a whole post is not as handy but like I said earlier, I can highlight with the other buttons

    [PHP]May be worth clearing your browser cache and cookies, then restarting your browser.
    [/PHP]

    Like that, but when I did it last time some of the post came up in color. Even in color it is good enough and I guess we will see this time what happens when I post this.

    Thank you for your help
    gww
  • vBulletin SupportvBulletin Support Administrators, Solar Expert Posts: 112 ✭✭✭✭
    Selecting text and quoting just the selected part has never been a default feature on vBulletin.
    It's possible the site owners had an add-on that did this previously.

    There's an add-on for this version of the software that will do it....it works like this:
    http://www.noypiscripter.com/vbullet...quote-post.png

    I can add this if the site owners would like it.
  • gww1gww1 Solar Expert Posts: 963
    I can add this if the site owners would like it. ]

    I Would never speak for the owners and if MY above quote comes out not looking like an ad I think it is already like it was. If you push the big A on the replie, it gives a list of things you can do. The old replie box came up automatically. I would right click, copy then paste in quote marks. I think it is hear but just doesn't look the same.

    I might be slow on the uptake. here goes
    gww
  • gww1gww1 Solar Expert Posts: 963
    I think it is hear but just doesn't look the same.

    The above doesn't look like it used to but it is good enough for me, It does pop up a box to allow the site to have access that I have to push yes on before it works though.
    gww
  • gww1gww1 Solar Expert Posts: 963
    That was two post with the same quoting method and the bottom one looks normal and the previous post quote looks differrent. Both Are good enough but it is weird.
    gww
This discussion has been closed.