Forum server being worked on...

BB.BB. Posts: 27,443Super Moderators admin
The forum was down for a short time yesterday, and had some issues today. From our Host Rick at NAW&S:

On Tue, Nov 26, 2013 at 9:45 AM, Rick wrote:
Hi Bill,

We're having some issues with the server that runs the forums. I've
got some technicians working on it and it should be back up soon.

Rick

-Bill
Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset

Comments

  • rickrick Posts: 121Administrators admin
    Re: Forum server being worked on...

    I think the major server issues have all been fixed. Hopefully we won't see any more problems.

    Our hosting company is still working out a few bugs but I don't think it will affect the forums. If the site does go down again, it probably won't be for more than a few minutes. This is in preparation for installing the new version of the vbulletin forum software. Once our server is fully upgraded, I can install the vbulletin update. However, I probably won't get to that until after the holidays.

    -Rick
    Website administrator for Northern Arizona Wind & Sun
  • CariboocootCariboocoot Posts: 17,615Banned ✭✭
    Re: Forum server being worked on...

    For some reason this one thread is throwing up errors when accessed: http://forum.solar-electric.com/showthread.php?21792-Hybrid-grid-tie-off-grid-system-Victron/page2

    (It won't let me paste the error message in.)
  • CariboocootCariboocoot Posts: 17,615Banned ✭✭
    Re: Forum server being worked on...

    Specifically:

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783
  • westbranchwestbranch Posts: 5,024Solar Expert ✭✭✭✭
    Re: Forum server being worked on...

    this isnt the only thread going haywire, the alt to FLA battery is too...
     
    KID #51B  4s 140W to 24V 900Ah C&D AGM
    CL#29032 FW 2126/ 2073/ 2133 175A E-Panel WBjr, 3 x 4s 140W to 24V 900Ah C&D AGM 
    Cotek ST1500W 24V Inverter,OmniCharge 3024,
    2 x Cisco WRT54GL i/c DD-WRT Rtr & Bridge, Hughes1100 Sat Modem
    Eu3/2/1000i Gens, 1680W & E-Panel/WBjr to come, CL #647 asleep
    West Chilcotin, BC, Canada
  • westbranchwestbranch Posts: 5,024Solar Expert ✭✭✭✭
    Re: Forum server being worked on...

    Coot all your posts are being doubled??
     
    KID #51B  4s 140W to 24V 900Ah C&D AGM
    CL#29032 FW 2126/ 2073/ 2133 175A E-Panel WBjr, 3 x 4s 140W to 24V 900Ah C&D AGM 
    Cotek ST1500W 24V Inverter,OmniCharge 3024,
    2 x Cisco WRT54GL i/c DD-WRT Rtr & Bridge, Hughes1100 Sat Modem
    Eu3/2/1000i Gens, 1680W & E-Panel/WBjr to come, CL #647 asleep
    West Chilcotin, BC, Canada
  • CariboocootCariboocoot Posts: 17,615Banned ✭✭
    Re: Forum server being worked on...
    westbranch wrote: »
    Coot all your posts are being doubled??

    Some have doubled, some haven't. Can not edit a post, and the errors are showing up on more message thread now too.

    A period of adjustment I guess.
  • NorthGuyNorthGuy Posts: 1,925Solar Expert
    Re: Forum server being worked on...
    Some have doubled, some haven't.

    The more the merrier :D
  • nielniel Posts: 10,311Solar Expert ✭✭✭✭
    Re: Forum server being worked on...

    coot,
    on the illegal string thing, try scrolling down as the thread is actually still there. something is still amiss for sure.
  • BB.BB. Posts: 27,443Super Moderators admin
    Re: Forum server being worked on...

    There are some duplicate posts too (Cariboocoot at least a couple).

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • rickrick Posts: 121Administrators admin
    Re: Forum server being worked on...

    I just rebooted the server and I'm hoping that it straightens everything out. I upgraded the server's version of PHP yesterday evening and I'm sure that's what is causing the problem. So hopefully a fresh boot will get it fixed.

    Rick
    Website administrator for Northern Arizona Wind & Sun
  • rickrick Posts: 121Administrators admin
    Re: Forum server being worked on...

    I just rebooted the server and I'm hoping that it straightens everything out. I upgraded the server's version of PHP yesterday evening and I'm sure that's what is causing the problem. So hopefully a fresh boot will get it fixed.

    Rick
    Website administrator for Northern Arizona Wind & Sun
  • CariboocootCariboocoot Posts: 17,615Banned ✭✭
    Re: Forum server being worked on...

    Are everyone's posts showing up twice now?
  • BB.BB. Posts: 27,443Super Moderators admin
    Re: Forum server being worked on...

    Rick,

    Was the double post you or the forum software?

    Also I, just a few minutes ago was trying to edit a post. The save button just hung (although, the post was updated)..

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • BB.BB. Posts: 27,443Super Moderators admin
    Re: Forum server being worked on...

    I just tried editing my above post--The system still hangs when I do a simple edit and save (but the post was updated with the changes).

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • rickrick Posts: 121Administrators admin
    Re: Forum server being worked on...
    BB. wrote: »
    Rick,

    Was the double post you or the forum software?

    Also I, just a few minutes ago was trying to edit a post. The save button just hung (although, the post was updated)..

    -Bill

    The double post was the forum software. I just did some research over at the official vbulletin forums and apparently the version of vbulletin that we're running is not compatible with the new version of PHP that was just installed. So that means today is now upgrade the vbulletin software day. That wasn't my original plan but I guess today is as good as any. I'm going to start reading the upgrade manual and make sure everything is ready. I'll give everyone a heads up before I begin the installation.

    Rick
    Website administrator for Northern Arizona Wind & Sun
  • solar_davesolar_dave Posts: 2,335Solar Expert ✭✭✭✭
    Re: Forum server being worked on...

    That thread is messed up as well.

    http://forum.solar-electric.com/showthread.php?11240-Show-Me-Yours-And-I-ll-Show-You-Mine-)
    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769
  • solar_davesolar_dave Posts: 2,335Solar Expert ✭✭✭✭
    Re: Forum server being worked on...

    That thread is messed up as well.

    http://forum.solar-electric.com/showthread.php?11240-Show-Me-Yours-And-I-ll-Show-You-Mine-)
    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2783

    Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2769
  • solar_davesolar_dave Posts: 2,335Solar Expert ✭✭✭✭
    Re: Forum server being worked on...

    And I got what look like a double as well but the software prevent a double post
    This forum requires that you wait 30 seconds between posts. Please try again in 30 seconds.
  • solar_davesolar_dave Posts: 2,335Solar Expert ✭✭✭✭
    Re: Forum server being worked on...

    And I got what look like a double as well but the software prevent a double post
    This forum requires that you wait 30 seconds between posts. Please try again in 30 seconds.
  • BB.BB. Posts: 27,443Super Moderators admin
    Re: Forum server being worked on...

    And a four day (US-Thanksgiving) holiday weekend coming up... Decisions, decisions.

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • rickrick Posts: 121Administrators admin
    Re: Forum server being worked on...

    I've been getting everything ready to perform the vbulletin upgrade to version 5.0.5 but I'm a little leery of attempting the install right now because the day is nearly over and the vbulletin tech support staff will be out of the office on Thursday and Friday for Thanksgiving. I'd hate to run into any problems that prevented the upgrade from finishing and not have a way to get help. I think it's probably better to leave the forum up and running with some minor issues vs having no forums at all. So hopefully the errors and problems we're experiencing can be tolerated until Monday.

    Have a happy Thanksgiving everyone,

    Rick
    Website administrator for Northern Arizona Wind & Sun
  • CariboocootCariboocoot Posts: 17,615Banned ✭✭
    Re: Forum server being worked on...

    :confused: Happy what? :D
Sign In or Register to comment.