Choosing a good generator

1111213141517»

Comments

  • BrockBrock Solar Expert Posts: 629 ✭✭✭
    I totally agree that you need to be very careful, I have two smoke detectors, 1 optical detectors and 2 CO detectors, they are all tied in to our whole house alarm and I can see the level on the meters as to CO as well as what the optical is seeing.

    The guy I had weld on the flange insisted on pressure testing it afterwards knowing it was going to be in an attached garage, but he got the welding right the first time.  Our home is newer and I had them double layer the firewall sheet rock between the house and garage as well as getting higher rated fire doors between the garage and house.

    Honestly I am more worried about the stored fuel (5 gallons of gas) and the van (gas) than anything else.  The wagon is a 2003 TDI diesel and the third vehicle is a Nissan Leaf.
    3kw solar PV, 8 L16's, xw 5548, Honda eu2000i, iota DLS-54-13, Leaf EV, 4 ton horizontal geothermal, grid tied - Green Bay, WI
  • mike95490mike95490 Solar Expert Posts: 7,309 ✭✭✭✭
    .... The reason for taking DC is that when my Radians are fed by the generator, the generator has to take on the full load of the house, this drives the AC generator to be as large as the typical peak, instead of sized to the average.  ...
    This may not be  true, it's not true for my 6 yr old XW inverter.  I tell it what the load the genset can supply, and it won't load the genset beyond that point.  Any higher power requirements are handled by the inverter when it switches to generator assist mode, and adds battery power to cover the large load (toaster, microwave, well pump) when the load reduces, the inverter switches back to charging.  I have run my place for 2 rainy days off a Honeywell 2000w inverter generator. Fridges, pumps, lights.  I'd be surprised if the Radian does not offer something like that,
    (my peak loads, about 4Kw, average 250w)
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • new2PVnew2PV Solar Expert Posts: 303 ✭✭
    edited August 2016 #484
    Its interesting that the XW still disqualify's my generator on starting large loads even with gen support enabled. I think its due to the eco-throttle mode, I will have to make some kind of set up to keep the eco throttle on, but not all the time.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • SilverBSilverB Registered Users Posts: 16 ✭✭
    Tip to anyone in a really cold climate (avoid larger Honda EU series Gensets)
    I currently own two Gens, a 3 year old Yamaha EF7200DE (has always been reliable, always starts even at -45, only con is its loud and my washing machine doesnt like i)
    My other is a 4month old Honda EU7000is, great on gas, smooth and quiet, easy to service, but USELESS when below -20*C, 10 times in 2 months Ive had to go out at 8am and drag the Yamaha out of storage because the Honda either wouldnt start (hear the starter relay click but thats it), or would pop starter fuses because of too much resistance to turn over engine. The Honda is also out of the wind in a lean to I built for it with a battery tender on it. The Yamaha sits in an open tarp garage in the dirt.

    If anyone wants a 4 month old Honda still with Warranty and a lifting ring, plus a pre wired auto start plug for Magnum AGS, let me know (only 138hrs) Oil changed back on when manual says using Honda oil. Im buying another Yamaha.
  • westbranchwestbranch Solar Expert Posts: 4,877 ✭✭✭✭
    SilverB, I had some trouble getting my 3000i started this winter after sitting for ~ 2 months, just too damn cold  at -25 to want to start.. (Note to self, put 5W oil in for winter).  then battery ran down..  @$%*%#...  turned it around so I could access the starter cord properly, 2nd pull it started...  My 2006 Quads are the same, even with priming & choke, anything under -20 and they resist ...  Did you try the ripcord?
    I have deduced that the battery output on Honda's when good and cold is not strong enough to give a good spark AND turn the engine over..

     
    KID #51B  4s 140W to 24V 900Ah C&D AGM
    CL#29032 FW 2126/ 2073/ 2133 175A E-Panel WBjr, 3 x 4s 140W to 24V 900Ah C&D AGM 
    Cotek ST1500W 24V Inverter,OmniCharge 3024,
    2 x Cisco WRT54GL i/c DD-WRT Rtr & Bridge, Hughes1100 Sat Modem
    Eu3/2/1000i Gens, 1680W & E-Panel/WBjr to come, CL #647 asleep
    West Chilcotin, BC, Canada
  • mike95490mike95490 Solar Expert Posts: 7,309 ✭✭✭✭
    For my subaru diesel genset, I abandoned the wimpy 20ah recommended starter battery, and wired in a regular group 24 size marine battery.
    Powerfab top of pole PV mount | Listeroid 6/1 w/st5 gen head | XW6048 inverter/chgr | Iota 48V/15A charger | Morningstar 60A MPPT | 48V, 800A NiFe Battery (in series)| 15, Evergreen 205w "12V" PV array on pole | Midnight ePanel | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph ) on a timer for 3 hr noontime run - Runs off PV ||
    || Midnight Classic 200 | 10, Evergreen 200w in a 160VOC array ||
    || VEC1093 12V Charger | Maha C401 aa/aaa Charger | SureSine | Sunsaver MPPT 15A

    solar: http://tinyurl.com/LMR-Solar
    gen: http://tinyurl.com/LMR-Lister ,

  • SilverBSilverB Registered Users Posts: 16 ✭✭
    SilverB, I had some trouble getting my 3000i started this winter after sitting for ~ 2 months, just too damn cold  at -25 to want to start.. (Note to self, put 5W oil in for winter).  then battery ran down..  @$%*%#...  turned it around so I could access the starter cord properly, 2nd pull it started...  My 2006 Quads are the same, even with priming & choke, anything under -20 and they resist ...  Did you try the ripcord?
    I have deduced that the battery output on Honda's when good and cold is not strong enough to give a good spark AND turn the engine over..

    My problem is not hard starting, its that the batteries in the Larger EU's are VERY undersized, meaning when the battery gets cold it no longer has enough power to turn the starter, which leads to my AGS trying to start it over and over, until it registers it as a fault with the auto start.

    And the battery isnt going dead from sitting, I can run the gen for 5 hours the night before, but if it drops below -20 the next morning it wont even crank, I have to unhook it from my system, pull it out, open all panels and let my radiant kerosene heater warm it up before it will crank. Meanwhile my Yamaha, which is equipped with a proper battery cranks even down to -45. Also, the pull cord wont work when hooked to the auto start system, because the dummy plug they put on the remote control plug, has a jumper wire that is used as part of the starter wiring (dumbest idea ever), so with the dummy plug removed, the regular starter button/pull cord dont function (pulled it over about 30 times before I learned that.

    This was the first time I tried a Honda Generator, and Its just been headaches (even though I know their reputation is great and they USUALLY make good products), so back to Blue it is. Everything else I own will start at those temps no problem from my grizzly, to even my Mahindra tractor which is a diesel and I dont use a block heater. So I consider this a HUGE design flaw on Hondas part, when $2 in extra plastic and they would have had room for a good sized battery.

    Ps: I always run 5W in it (I dont run it in the summer, more than enough solar power)
  • SilverBSilverB Registered Users Posts: 16 ✭✭
    mike95490 said:
    For my subaru diesel genset, I abandoned the wimpy 20ah recommended starter battery, and wired in a regular group 24 size marine battery.
    I thought of this but because the casing must be closed for proper cooling, I would need to drill holes through the case to run the battery wires through, which would void my warranty. Im not willing to do that on a $5000 generator that has 2.5 years of warranty left. Also it shouldnt be needed, especially when Honda has the balls to put a big "cold weather technology" sticker across the side of it.
  • westbranchwestbranch Solar Expert Posts: 4,877 ✭✭✭✭
    That plug is a real balz up, eh!

    A careful re-read pointed out to me that there is no reference to STARTING...  just running!

    "Cold Climate Technology"
    Exclusive to Canada. Honda's industry leading "Cold Climate Technology" is specifically designed for our cold Canadian winters. Our exclusive breather heater system helps keep the crankcase ventilation tube free of ice formation and helps prevent generator shutdown.

    Makes one wonder what  are  the other things that HELP keep it running?
     
    KID #51B  4s 140W to 24V 900Ah C&D AGM
    CL#29032 FW 2126/ 2073/ 2133 175A E-Panel WBjr, 3 x 4s 140W to 24V 900Ah C&D AGM 
    Cotek ST1500W 24V Inverter,OmniCharge 3024,
    2 x Cisco WRT54GL i/c DD-WRT Rtr & Bridge, Hughes1100 Sat Modem
    Eu3/2/1000i Gens, 1680W & E-Panel/WBjr to come, CL #647 asleep
    West Chilcotin, BC, Canada
  • new2PVnew2PV Solar Expert Posts: 303 ✭✭
    edited March 15 #491
    My Eu7000is  wont' start under -8C, the starter goes clunk then theXW AGS faults.  I dont know if its a battery problem or not, it starts after a few tries though, so I can;t see it being a battery issue. WHen it starts it is like its loaded up with fuel.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • westbranchwestbranch Solar Expert Posts: 4,877 ✭✭✭✭
    edited March 16 #492
    new2PV, does it start like that when you start it by hand or with the AGS retrying? Too much choke? They are a bit adjustable...
     
    KID #51B  4s 140W to 24V 900Ah C&D AGM
    CL#29032 FW 2126/ 2073/ 2133 175A E-Panel WBjr, 3 x 4s 140W to 24V 900Ah C&D AGM 
    Cotek ST1500W 24V Inverter,OmniCharge 3024,
    2 x Cisco WRT54GL i/c DD-WRT Rtr & Bridge, Hughes1100 Sat Modem
    Eu3/2/1000i Gens, 1680W & E-Panel/WBjr to come, CL #647 asleep
    West Chilcotin, BC, Canada
  • new2PVnew2PV Solar Expert Posts: 303 ✭✭
    It has electric start and when I push the button after the AGS fails, I re-install the jumper plug and it starts.  It also will start on the AGS after the 3-5 attempts.  Its fuel injected it still has a choke?
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • westbranchwestbranch Solar Expert Posts: 4,877 ✭✭✭✭
    edited March 16 #494
    OOPs , mine (3000) has a manual choke... but there has to be something (electronic?)  that increases the amount of fuel to start the engine manual or injected...and at the same time it shouldn't be getting too much fuel injected... When you shut it down do you have the ECO switch on or off...  our dealer recommends you run it OFF for a minute or 2 before shutting it down and starting it with ECO off...

    You said the starter goes clunk. Do you mean that it does not crank the engine or stops suddenly?

    ADD: have you looked at page 76 of the manual, there may be something there too...
     
    KID #51B  4s 140W to 24V 900Ah C&D AGM
    CL#29032 FW 2126/ 2073/ 2133 175A E-Panel WBjr, 3 x 4s 140W to 24V 900Ah C&D AGM 
    Cotek ST1500W 24V Inverter,OmniCharge 3024,
    2 x Cisco WRT54GL i/c DD-WRT Rtr & Bridge, Hughes1100 Sat Modem
    Eu3/2/1000i Gens, 1680W & E-Panel/WBjr to come, CL #647 asleep
    West Chilcotin, BC, Canada
  • mcgivormcgivor Registered Users Posts: 1,305 ✭✭✭✭
    new2PV said:
    It has electric start and when I push the button after the AGS fails, I re-install the jumper plug and it starts.  It also will start on the AGS after the 3-5 attempts.  Its fuel injected it still has a choke?
    Starter solenoid contacts may be burnt and not always making contact, hense the clunk but no start, check battery voltage on both sides to verify they are in fact good.
      1500W, 6× Schutten 250W Poly panels , Schneider 150 60 CC, Schneider SW 2524 inverter, 8×T105 GC 24V nominal 

  • new2PVnew2PV Solar Expert Posts: 303 ✭✭
    I was standing in front of it once after the ags start command and it made a clunk. The engine did not make any sound like it was spinning and then the ags faulted. waited a few minutes then it cranked on the 2 nd attempt and started. It starts everytime just not when its cold outside. I have the eco throtltle always in on position.
    XW6848 inverter with 2 X mppt 60 150 CC , with Canadian solar 260Watt panels 2 x 3.5 kw array
  • westbranchwestbranch Solar Expert Posts: 4,877 ✭✭✭✭
    That sounds like the starter bendix is not engaging properly... can you locate it so that you can watch it while someone else tries to start, may need lubrication.
     
    KID #51B  4s 140W to 24V 900Ah C&D AGM
    CL#29032 FW 2126/ 2073/ 2133 175A E-Panel WBjr, 3 x 4s 140W to 24V 900Ah C&D AGM 
    Cotek ST1500W 24V Inverter,OmniCharge 3024,
    2 x Cisco WRT54GL i/c DD-WRT Rtr & Bridge, Hughes1100 Sat Modem
    Eu3/2/1000i Gens, 1680W & E-Panel/WBjr to come, CL #647 asleep
    West Chilcotin, BC, Canada
  • EstragonEstragon Registered Users Posts: 1,633 ✭✭✭✭
    My little 2000 gets hard to start near freezing, and won't start at all below around -5c. This has been the case ever since I bought it. It starts fine at warmer temps, so I don't even try starting it now without warming it first. 

    I wonder if there's something in the way Honda approaches the engineering trade-offs, or maybe there's somewhere in the air or fuel paths prone to condensation that freezes?
    Off-grid.  
    Main daytime system ~4kw panels into 2xMNClassic150 370ah 48v bank 2xOutback 3548 inverter 120v + 240v autotransformer
    Night system ~1kw panels into 1xMNClassic150 700ah 12v bank morningstar 300w inverter
  • BB.BB. Super Moderators Posts: 26,874 admin
    Interestingly, carburetor icing (while the gasoline engine is running under load) is a problem around 60-70F in humid climates. Lots of moisture and pressure drop/fuel vaporizing can cause ice very nicely (30-40F temperature drop in carb).

    https://en.wikipedia.org/wiki/Carburetor_icing

    The typical solution was to draw warm air from the exhaust system and bring it to the carburetor intake.

    The eu2000i (family?) has an option/retrofit from Honda that heats the crankcase breather (to inlet manifold) to prevent icing in cold weather (once it is running).

    Not sure why some gasoline generators are hard to start when sub freezing, and others are not... The way the fuel is vaporized (or not) in the carburetor during starting?

    -Bill
    Near San Francisco California: 3.5kWatt Grid Tied Solar power system+small backup genset
  • EstragonEstragon Registered Users Posts: 1,633 ✭✭✭✭
    Interesting about the carb icing.  Makes sense if you think about it - same principle as a fridge evaporator, but mixing with ambient humidity.

    The air intake is so short on the eu2000i that I can see how it might help to warm up more via the crankcase breather.  Mine seems to run okay in cold (-20c) weather once it warms up, it just won't start cold.  I try to avoid running much of anything under -25c - everything just gets brittle and prone to breakage.

    Maybe this is a factor?

    Honda GX100 is apparently used in current eu2000i, and has a bore x stroke of 56x40mm

    According to wikipedia:
    "An engine is described as oversquare or short-stroke if its cylinders have a greater bore diameter than its stroke length, giving a bore/stroke ratio greater than 1:1."
    ...
    "The large size/width of the combustion chamber at ignition can cause increased inhomogeneity in the air/fuel mixture during combustion, resulting in higher emissions."

    Does it follow from this that the mixture could be either too lean and too rich in different parts of the chamber to ignite properly at low temps?


    Off-grid.  
    Main daytime system ~4kw panels into 2xMNClassic150 370ah 48v bank 2xOutback 3548 inverter 120v + 240v autotransformer
    Night system ~1kw panels into 1xMNClassic150 700ah 12v bank morningstar 300w inverter
  • jonrjonr Solar Expert Posts: 878 ✭✭✭✭
    I expect that it has limited ability to enrich the mixture.  Starting fluid would fix that.  So would taking it inside for awhile.

    As Bill says, icing is a mild, not cold weather problem.
  • dogdudedogdude Registered Users Posts: 8 ✭✭
    Firman generators?

    This is such a good old thread that I thought I would post my new inquiry here rather than start a new one. I've seen Firmans for sale locally for a surprisingly low price. Apparently they are made by Sumec in China and were previously a supplier to other manufacturers before marketing their own brand.

    There isn't alot of info available yet in terms of reviews but they seem on par with Champions, meaning good "for the price". I'm considering one for use when my Honda eu2000 is too small for the task at hand.

    Do any of you have experience with or opinions of these new Firmans?
  • SusidoSusido Registered Users Posts: 32 ✭✭
    One of my Honda eu2000i generators just died (after a good long life) and I decided to replace both of them with a Firman 3650/4500 watt generator. So no more inverter generator tech for me but the added noise and weight won't bother me (in fact might be a benefit) and the new cost is likely less than the repair cost of the broken Honda. Battery and remote start is appealing.

    Firman is a huge vertically integrated generator manufacturer though pretty new to the North American market under their own name. I haven't received mine yet but hopefully it works well in the coming winter.
    Seasonally off-grid ... 468 Ahrs @ 48V (8 Rolls S-605 6v FLA batteries),  24 x 130watt panels, 6 x 260watt panels, 2 x Midnite Classic 150, Whizbang Jr., Magnum MS4448PAE inverter/charger, 2 x Honda eu2000i generators paralleled.


  • FreewilleyFreewilley Solar Expert Posts: 216 ✭✭
    I have had the same Firman 3650/4500 for a few months. I have a about 5 hours on it and it has been great.
    The reviews online were great.
    I bought it as a backup as Lowes shot out an email sale for a one day 1/2 price. I paid $285 Canadian which was a huge bargain in Canada. Just a great deal and I like the generator fine.
    Mate, VFX 2812, FM 60 & MX 60, 4 Surrette 550 (new 2014), 1400 watt Solar Array, Yamaha 3000iSEB inverter gen
    12 volt Flojet water pump
    off grid summer home in northern Ontario
Sign In or Register to comment.